Subject: [TOOLS-DEVELOPMENT] Tools Call 8 March Agenda and WebEx Details

From: Ray Pelletier <[email-masked]>
Date: Fri, 4 Mar 2016 10:37:30 -0500

All;

A reminder of the call on Tuesday 8 March at 1:00 PM ET, GMT -05.

Agenda and WebEx details below.

Ray

1. Datatracker Projects
  - Expected Datatracker Releases -- Robert and Henrik
    -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
  - Add the YANG checker to the I-D Submission Tool -- Henrik
  - Contracts for Datatracker Enhancements -- Robert
    -- Interim Meeting Management
    -- Tracking Internet-Draft Manual Post Requests
    -- Review Tracking
  - Meeting Materials Management -- Robert
  - Author Statistics -- ON HOLD

2. Community & Other Projects
  - Improvements to the mail archive application -- Robert
  - Improve infrastructure for finding and fetching artifacts -- Robert
  - IETF Website Makeover -- Joe and Greg

3. RFC Services Projects
  - Contracts for Improvements to RFC Services -- Heather
    -- RFC Editor Statistics and Metrics
  - RSE's Design Teams -- Heather
  - RFC Format-related SOWs -- Robert

4. Transition of Mission Critical Tools
  - Moving issue trackers and wikis for IETF WGs on ietf.org -- Henrik

5. Server Infrastructure
  - CDN support for HTML I-Ds -- Henrik
  - Correct "broken" messages in the email archives -- Robert and Ryan
    -- Is this finished?

6. IDIQ Contractors
  - RFP for more IDIQ contractors -- Ray

7. Parking Lot
  - Discontinue MonArch email archives -- Robert
  - Improve infrastructure for finding and fetching artifacts -- Robert
  - Author information for very old I-Ds in the datatracker -- Robert
  - Replace I-Ds in proceedings with links to archive copy?
  - Performance improvements and transition to Postgres -- Henrik
  - VM Architecture for Servers -- Robert
  - Submit an I-D directly from GitHub

8. AOB

+++++++++

JOIN WEBEX MEETING
https://workgreen.webex.com/workgreen/j.php?MTID=m213b897f9fd308e34571c23b3110cba8
Meeting number: 829 052 978

JOIN BY PHONE
1-877-668-4490 Call-in toll-free number (US/Canada) 
1-408-792-6300 Call-in toll number (US/Canada)
Access code: 829 052 978

Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=330938722&tollFree=1

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting? Contact support here:
https://workgreen.webex.com/workgreen/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 4 Mar 2016 08:20:33 -0800

Ray,

I can’t make the call, I will be at the ICANN meeting Marrakech and have other events at the same time.

Bob

> On Mar 4, 2016, at 7:37 AM, Ray Pelletier <[email-masked]> wrote:
> 
> All;
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development