Subject: [TOOLS-DEVELOPMENT] Face-to-Face meeting in B.A.

From: Robert Sparks <[email-masked]>
Date: Tue, 8 Mar 2016 12:47:22 -0600

As mentioned on the call, I think it would be a very good thing to have 
our April tools meeting face-to-face while in B.A.

I'd like to have a whiteboarding session where we talk about priorities 
and upcoming features we should work on.

RjS

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Tue, 8 Mar 2016 11:30:37 -0800

On 3/8/16 10:47 AM, Robert Sparks wrote:
> As mentioned on the call, I think it would be a very good thing to > have our April tools meeting face-to-face while in B.A. > > I'd like
to have a whiteboarding session where we talk about > priorities and
upcoming features we should work on. >

+1 to the idea

-Heather