Subject: [TOOLS-DEVELOPMENT] Fyi possible datatracker.ietf.org accessibility issue

From: Lou Berger <[email-masked]>
Date: Thu, 31 Mar 2016 05:59:46 -0400

While the below references just one page, I suspect the comment really 
applies to the whole site...

--- Forwarded message ---
From: Yaron Sheffer <[email-masked]>
Date: March 30, 2016 5:09:34 PM
Subject: Re: BoF descriptions
To: Aaron Falk <[email-masked]>, [email-masked]
CC: [email-masked]

Looks like we have a minor accessibility issue on the Datatracker BoF
page, where the only indication that BoF names are links is their color.
This is an accessibility no-no.

Quoting:

Each element should have more than one cue. Images, links, buttons, and
other similar elements should be enhanced with an image, shape,
positioning or text. For example, a link should be highlighted by color
as well as underlined. Take away the color treatment and the underline
will let visitors with color blindness know that it is a link.

Thanks,
	Yaron

On 03/30/2016 11:34 PM, Aaron Falk wrote:
> Thanks, Adrian.  This is the link I was thinking of.
>
> --aaron
>
> On Wed, Mar 30, 2016 at 4:32 PM, Adrian Farrel <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Oh, and look at http://trac.tools.ietf.org/bof/trac/____
>
>     __ __
>
>     *From:*Adrian Farrel [mailto:[email-masked]
>     <mailto:[email-masked]>]
>     *Sent:* 30 March 2016 21:31
>     *To:* 'Aaron Falk'; [email-masked] <mailto:[email-masked]>'
>     *Subject:* RE: BoF descriptions____
>
>     __ __
>
>     Click on the links, Aaron :-)____
>
>     __ __
>
>     *From:*WGChairs [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Aaron Falk
>     *Sent:* 30 March 2016 21:25
>     *To:* [email-masked] <mailto:[email-masked]>
>     *Subject:* BoF descriptions____
>
>     __ __
>
>     Hi Folks-____
>
>     __ __
>
>     Perhaps I'm confused but I recall that at one time we collected and
>     posted short descriptions of BoFs.  This is especially useful if the
>     mailing list has a lot of noise and there are no documents.  The BoF
>     datatracker <https://datatracker.ietf.org/wg/bofs/> page has a handy
>     listing of approved BoFs but  there is surprisingly little summary
>     info.  Is there another location for info that I'm forgetting?____
>
>     __ __
>
>     --aaron____
>
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 31 Mar 2016 10:50:41 -0400

I entered a ticket to capture the need for improved accessability.

Russ

Begin forwarded message:

> From: Lou Berger <[email-masked]>
> Subject: [TOOLS-DEVELOPMENT] Fyi possible datatracker.ietf.org accessibility issue
> Date: March 31, 2016 at 5:59:46 AM EDT
> To: IETF Tools Development <[email-masked]>
> 
> While the below references just one page, I suspect the comment really applies to the whole site...
> 
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development