Subject: Re: [TOOLS-DEVELOPMENT] Links to old archives from tools pages

From: Lou Berger <[email-masked]>
Date: Tue, 29 Mar 2016 07:35:19 -0400

Hi,

can you add the link to the old archive to the mailman listinfo page
too, e.g., to
https://www.ietf.org/mailman/listinfo/its

Thanks,
Lou

On 2/26/2016 9:50 AM, Lou Berger wrote:
> Robert,
>
> Looks good.
>
> Thank you!
> Lou
>
>
> On 2/26/2016 9:42 AM, Robert Sparks wrote:
>> The group's "List Archive" tab.
>> You can see it working on a test instance here:
>> https://dt-test.rjsparks.org/group/rtgwg/archives/
>>
>> After that's deployed I'll also work with the secretariat to change the 
>> mailman configuration so that the link at the top of the list 
>> information page points to that tab instead of directly to one of the 
>> archives.
>>
>> RjS
>>
>> On 2/26/16 8:33 AM, Lou Berger wrote:
>>> Robert,
>>>      That's great!  Where will the link show up?
>>> Lou
>>>
>>> On 2/26/2016 9:10 AM, Robert Sparks wrote:
>>>> Hi Lou -
>>>>
>>>> I know you're asking about tools.ietf.org, but I wanted to let you know I committed a change that does this in the datatracker a few days ago. It should be part of the next release.
>>>>
>>>> Sent from my iPhone
>>>>
>>>>> On Feb 26, 2016, at 6:16 AM, Lou Berger <[email-masked]> wrote:
>>>>>
>>>>> Henrik,
>>>>>
>>>>> Are you willing to add a link to the old archives at the top of the wg tools page, e.g., https://tools.ietf.org/wg/teas/  ? - in addition to, not instead of, the links to the new archives.
>>>>>
>>>>> In a previous tools call we agreed to make a link available somewhere  (I thought on the new archive page) but suspect we never really agreed to where.
>>>>>
>>>>> I am personally finding the combination of the thread and in browser search limitations of the new archive, in combination with the difficulty of reaching the old archive, quite a hassle -- particularly when looking things up from a small screen.
>>>>>
>>>>> Thank you,
>>>>>
>>>>> Lou
>>>>>
>>>>>
>>>>> _______________________________________________
>>>>> TOOLS-DEVELOPMENT mailing list
>>>>> [email-masked]
>>>>> https://www.ietf.org/mailman/listinfo/tools-development
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 29 Mar 2016 08:46:43 -0500

We have a plan for this (there can only be one link on that page - we 
are going to aim it at the new tab in the tracker that shows all the 
archives). Implementing that got deferred during the server upgrade 
work. It should happen soon though.

RjS

---

From: Lou Berger <[email-masked]>
Date: Tue, 29 Mar 2016 10:13:32 -0400

perfect.  Thank you!

Lou