Subject: [TOOLS-DEVELOPMENT] Links to old archives from tools pages

From: Lou Berger <[email-masked]>
Date: Fri, 26 Feb 2016 07:16:10 -0500

Henrik,

Are you willing to add a link to the old archives at the top of the wg 
tools page, e.g., https://tools.ietf.org/wg/teas/  ? - in addition to, not 
instead of, the links to the new archives.

In a previous tools call we agreed to make a link available somewhere  (I 
thought on the new archive page) but suspect we never really agreed to where.

I am personally finding the combination of the thread and in browser search 
limitations of the new archive, in combination with the difficulty of 
reaching the old archive, quite a hassle -- particularly when looking 
things up from a small screen.

Thank you,

Lou

---

From: Robert Sparks <[email-masked]>
Date: Fri, 26 Feb 2016 08:10:29 -0600

Hi Lou -

I know you're asking about tools.ietf.org, but I wanted to let you know I committed a change that does this in the datatracker a few days ago. It should be part of the next release. 

Sent from my iPhone

> On Feb 26, 2016, at 6:16 AM, Lou Berger <[email-masked]> wrote:
> 
> Henrik,
> 
> Are you willing to add a link to the old archives at the top of the wg tools page, e.g., https://tools.ietf.org/wg/teas/  ? - in addition to, not instead of, the links to the new archives.
> 
> In a previous tools call we agreed to make a link available somewhere  (I thought on the new archive page) but suspect we never really agreed to where.
> 
> I am personally finding the combination of the thread and in browser search limitations of the new archive, in combination with the difficulty of reaching the old archive, quite a hassle -- particularly when looking things up from a small screen.
> 
> Thank you,
> 
> Lou
> 
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Lou Berger <[email-masked]>
Date: Fri, 26 Feb 2016 09:33:22 -0500

Robert,
    That's great!  Where will the link show up?
Lou

---

From: Robert Sparks <[email-masked]>
Date: Fri, 26 Feb 2016 08:42:53 -0600

The group's "List Archive" tab.
You can see it working on a test instance here:
https://dt-test.rjsparks.org/group/rtgwg/archives/

After that's deployed I'll also work with the secretariat to change the 
mailman configuration so that the link at the top of the list 
information page points to that tab instead of directly to one of the 
archives.

RjS

---

From: Lou Berger <[email-masked]>
Date: Fri, 26 Feb 2016 09:50:58 -0500

Robert,

Looks good.

Thank you!
Lou