Subject: [TOOLS-DEVELOPMENT] Tools Call on 12 January

From: Russ Housley <[email-masked]>
Date: Wed, 6 Jan 2016 16:38:11 -0500

The next tools call is scheduled for 12 January 2016 at 13:00 Eastern.  I cannot make the call at this time.  I will prepare the agenda, but can someone else lead the call?

Russ

---

From: Russ Housley <[email-masked]>
Date: Thu, 7 Jan 2016 18:02:25 -0500

Ray has agreed to act as facilitator for this call.  Thanks!

Russ