Subject: [TOOLS-DEVELOPMENT] Fwd: IETF mail server and SSLv3

From: IETF Chair <[email-masked]>
Date: Tue, 26 Jan 2016 23:17:34 +0200

FYI… some discussion at [email-masked]. I responded, Stephen did as well. Probably no need to respond from this team unless some more specific things come up :-)

Jari

Begin forwarded message:

> From: tom p. <[email-masked]>
> Subject: Re: IETF mail server and SSLv3
> Date: 26 Jan 2016 19:02:38 GMT+2
> To: IETF Chair <[email-masked]>
> Cc: IETF <[email-masked]>
> 
> ---- Original Message -----
> From: "IETF Chair" <[email-masked]>
> To: "IETF Announcement List" <[email-masked]>
> Cc: "IETF" <[email-masked]>
> Sent: Monday, January 25, 2016 7:39 PM
> 
> For your information, while SSLv3 has been disabled on IETF web servers,
> it has still been enabled on mail transport. The tools is taking action
> to disable SSLv3 even on mail transport. After this, all IETF web and
> mail servers support only TLS-based transport on secure connections.
> 
> If you have any feedback regarding this, let me or the tools team know.
> 
> <tp>
> 
> It seems a somewhat strange executive decision.  e-mail, famously, is
> not end-to-end so what happens between the IETF mail servers and
> whatever E/ISP the IETF uses seems like a local decision that does not
> affect the service I get (whereas what happens between my e-mail client
> and the E/ISP that I use has a major impact on the service I get).
> 
> So this looks like an impressive sounding announcement in advancing the
> field of privacy that actually does not mean very much.
> 
> Tom Petch
> 
> 
> 
> Jari Arkko, IETF Chair
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 26 Jan 2016 18:17:25 -0500

I saw the discussion.  I believe your note is saying that we should move ahead with disabling SSLv3 on postfix.

Russ

On Jan 26, 2016, at 4:17 PM, IETF Chair wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development