Subject: [TOOLS-DEVELOPMENT] WebEx meeting invitation: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Tue, 1 Dec 2015 14:23:14 +0000 (GMT)

Hello,

Ray Pelletier invites you to join this WebEx meeting.

Tools Cmte
Tuesday, December 8, 2015
1:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr

JOIN WEBEX MEETING
https://workgreen.webex.com/workgreen/j.php?MTID=me5788cf485f181e014fb6f9661b4887b
Meeting number: 826 277 739

JOIN BY PHONE
1-877-668-4490 Call-in toll-free number (US/Canada) 
1-408-792-6300 Call-in toll number (US/Canada)
Access code: 826 277 739

Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=322420162&tollFree=1

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://workgreen.webex.com/workgreen/j.php?MTID=mc5dc13603d6fceb2943bb46fa92bafa9

Can't join the meeting? Contact support here:
https://workgreen.webex.com/workgreen/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Russ Housley <[email-masked]>
Date: Tue, 1 Dec 2015 12:44:55 -0500

Robert has requested a delay of one week for this call, making it 15 December 2015.  Would this shift cause a problem for anyone else?

Russ

On Dec 1, 2015, at 9:23 AM, Ray Pelletier wrote:

> Join WebEx meeting 									 								
> Join by phone
> Global call-in numbers  |  Toll-free calling restrictions

---

From: Lou Berger <[email-masked]>
Date: Tue, 01 Dec 2015 13:02:45 -0500

Wfm.

On December 1, 2015 12:46:07 PM Russ Housley <[email-masked]> wrote:

> Robert has requested a delay of one week for this call, making it 15 
> December 2015.  Would this shift cause a problem for anyone else?
>
> Russ
>
>
> ----------
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Dec 2015 10:35:39 -0800

WFM 

On Dec 1, 2015, at 10:02 AM, Lou Berger <[email-masked]> wrote:

>> https:/​/​www​.​ietf​.​org/​mailman/​listinfo/​tools-development
>> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Karen Moreland <[email-masked]>
Date: Tue, 1 Dec 2015 11:29:46 -0800

wfm

>> Global call-in numbers  |  Toll-free calling restrictions

Association Management Solutions
Karen Moreland, Founder
[email-masked]

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 2 Dec 2015 01:21:39 -0500

+1

On Tuesday, December 1, 2015, Lou Berger <[email-masked]> wrote:

> Wfm.
>
> On December 1, 2015 12:46:07 PM Russ Housley <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> Hello, Ray Pelletier invites you to join this WebEx meeting.   *Tools
>> Cmte* Tuesday, December 8, 2015 1:00 pm  |  Eastern Standard Time (New
>> York, GMT-05:00)  |  1 hr   *Join WebEx meeting*
>> <https://workgreen.webex.com/workgreen/j.php?MTID=me5788cf485f181e014fb6f9661b4887b> Meeting
>> number: 826 277 739  *Join by phone**1-877-668-4490* Call-in toll-free
>> number (US/Canada)*1-408-792-6300* Call-in toll number (US/Canada)Access
>> code: 826 277 739Global call-in numbers
>> <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=322420162&tollFree=1>
>>   |  Toll-free calling restrictions
>> <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
>> <https://www.ietf.org/mailman/listinfo/tools-development>
>>
>>

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Wed, 2 Dec 2015 08:10:00 +0000

wfm

On 12/1/15 5:44 PM, Russ Housley wrote:
>> *Tools Cmte*
>> *Join WebEx meeting*
<https://workgreen.webex.com/workgreen/j.php?MTID=me5788cf485f181e014fb6f9661b4887b>
>> *Join by phone*
>> *1-877-668-4490* Call-in toll-free number (US/Canada)
>> *1-408-792-6300* Call-in toll number (US/Canada)
>> Access code: 826 277 739
>> Global call-in numbers

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 01 Dec 2015 19:22:01 +0100

> December 2015.  Would this shift cause a problem for anyone else?

Works for me.

	Henrik

---

From: Russ Housley <[email-masked]>
Date: Wed, 2 Dec 2015 08:08:57 -0500

I have seen no objections, so the Tools Call is shifted to 15 December 2015 at 1:00pm Eastern.

Ray, please send out an updated WebEx invitation.

Russ

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 2 Dec 2015 08:54:45 -0500

It's fine with me too.

-- 

Best regards,
Kathleen

---

From: Robert Sparks <[email-masked]>
Date: Wed, 2 Dec 2015 09:22:18 -0600

Thanks everyone!