Subject: [TOOLS-DEVELOPMENT] WebEx meeting rescheduled: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Thu, 3 Dec 2015 15:33:24 +0000 (GMT)

Hello,

Ray Pelletier changed the time for this WebEx meeting.

Tools Cmte
Tuesday, December 15, 2015
1:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr

JOIN WEBEX MEETING
https://workgreen.webex.com/workgreen/j.php?MTID=me5788cf485f181e014fb6f9661b4887b
Meeting number: 826 277 739

JOIN BY PHONE
1-877-668-4490 Call-in toll-free number (US/Canada) 
1-408-792-6300 Call-in toll number (US/Canada)
Access code: 826 277 739

Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=322420162&tollFree=1

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://workgreen.webex.com/workgreen/j.php?MTID=m4cd7076acc40bc9d1eefbd1d0dbf6ae8

Can't join the meeting? Contact support here:
https://workgreen.webex.com/workgreen/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 10 Dec 2015 13:22:48 -0500

Hi,

I am forwarding this to Alvaro who will cover for me as IESG liaison during
my leave.  We'll overlap on this call to help.

Thanks,
Kathleen

On Thu, Dec 3, 2015 at 10:33 AM, Ray Pelletier <[email-masked]> wrote:

> Hello, Ray Pelletier changed the time for this WebEx meeting.   *Tools
> Cmte* Tuesday, December 15, 2015 1:00 pm  |  Eastern Standard Time (New
> York, GMT-05:00)  |  1 hr   *Join WebEx meeting*
> <https://workgreen.webex.com/workgreen/j.php?MTID=me5788cf485f181e014fb6f9661b4887b> Meeting
> number: 826 277 739  *Join by phone**1-877-668-4490 <1-877-668-4490>* Call-in
> toll-free number (US/Canada)*1-408-792-6300 <1-408-792-6300>* Call-in
> toll number (US/Canada)Access code: 826 277 739Global call-in numbers
> <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=322420162&tollFree=1>
>   |  Toll-free calling restrictions
> <http://www.webex.com/pdf/tollfree_restrictions.pdf>  Add this meeting
> <https://workgreen.webex.com/workgreen/j.php?MTID=m4cd7076acc40bc9d1eefbd1d0dbf6ae8>
> to your calendar.   Can't join the meeting? Contact support.
> <https://workgreen.webex.com/workgreen/mc>   IMPORTANT NOTICE: Please
> note that this WebEx service allows audio and other information sent during
> the session to be recorded, which may be discoverable in a legal matter. By
> joining this session, you automatically consent to such recordings. If you
> do not consent to being recorded, discuss your concerns with the host or do
> not join the session.
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>
>

-- 

Best regards,
Kathleen