Subject: [TOOLS-DEVELOPMENT] RFC Editor Stats and Metrics projects, proposed revisions to SoW and RFP

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Fri, 4 Dec 2015 15:55:50 +0000

Hello all,

Attached are the SOW and RFP for the Stats and Metrics projects with
proposed revisions. Track changes is on so you can quickly see what I've
modified. Can we discuss and (hopefully) bless these to go out on our
next call?

- -Heather

---

From: Russ Housley <[email-masked]>
Date: Fri, 4 Dec 2015 11:16:57 -0500

> modified. Can we discuss and (hopefully) bless these to go out on our

Typo in the SOW: s/desireable/desirable/

Russ

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Fri, 4 Dec 2015 16:19:24 +0000

On 12/4/15 4:16 PM, Russ Housley wrote:
>> Attached are the SOW and RFP for the Stats and Metrics projects
>> with proposed revisions. Track changes is on so you can quickly see
>> what I've modified. Can we discuss and (hopefully) bless these to
>> go out on our next call?
>

Well, if that's the worse thing, I'm definitely cookin' with gas!

- -Heather

---

From: Sandy Ginoza <[email-masked]>
Date: Fri, 4 Dec 2015 12:04:58 -0800

Hi Heather,

From the SoW/RFP:
> It is expected that the produced artifacts for the Monthly Submissions and Publication bar graph and the Queue Statistics bar graph will be very similar in look and form to what is currently produced, except for any changes needed to convey that the start and end of the graph may not reflect whole months.

Because the RPC SLA is shifting to dealing with page counts, I suggest adding another graph to show the relevant page counts for monthly sub, moved to edit, and pub numbers.  If it’s not too cluttered, we may even want to have this graph (below) have the page count lines so we can see the relationship between the number of docs and page counts (e.g., low number of docs but a high page count indicates big docs while a high number of docs with low page counts indicates a bunch of small docs).

For the following, does an example need to be provided?  Or is this to be worked out later with the vendor? 

> The SLA table will change significantly to represent the new SLA found in http://iaoc.ietf.org/documents/RPC-SoW-2015-CommunityReview.pdf that measures pages gone to edit on a quarterly basis.

Thanks,
Sandy

On Dec 4, 2015, at 7:55 AM, Heather Flanagan (RFC Series Editor) <[email-masked]> wrote:

> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA256
> 
> Hello all,
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2
> Comment: GPGTools - http://gpgtools.org
> 
> iQEcBAEBCAAGBQJWYbeGAAoJEER/xjINbZoG5uQH/3WMaziiN04GOhyi/W+l7XUb
> mKZcaJiM7iyQx/zcoQ664cGFNZXtIT+pagtmvjyFGOLv8ZX8cLhaGC+KT5XB0rhn
> 06oZopyXkvesOVCnO1i0ZU8Ni6j/db3YzFZXSzv4MihW3bvZUER2QjZgQf0VVzbE
> quGcsRtBZ8odgL5+F78Wu+YPvCdXnwvM7Tk0DwCwUNEyiO/OY34feJHvrqW4rxgT
> YnQQ0k9dxP5DsMkthFhPvK/LXEvtsPSDzQrXyhH4ylIBUJm/O+zqv70CzIbyp4lZ
> Ah5ZGc9JatZTkCTEdvk7zp/mC4MCxGdBfzbzQ1THQ8GJBm6Pf06BwpSiG1llH+w=
> =4KP3
> -----END PGP SIGNATURE-----
> 
> <RFC-Automated-Reporting-SOW-20151116.docx><RFC-Editor-Reports-Automation-RFP-2015-11-16.doc>_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development