Subject: [TOOLS-DEVELOPMENT] Three new SoWs (interim meetings, manual posts, review tracker)

From: Robert Sparks <[email-masked]>
Date: Tue, 29 Sep 2015 14:25:25 -0500

All -

Please review the three new SoWs at
http://www.nostrum.com/~rjsparks/pmsow/

These are for improvements to
* Interim meeting management
* Tracking I-D manual post requests
and
* Building review tracking into the datatracker

Please provide any feedback ASAP. These have been cooking for awhile
(I've asked for feedback on the content on this list several times), and 
I'll
be pushing the TMC to move these forward quickly.

RjS

---

From: Robert Sparks <[email-masked]>
Date: Tue, 29 Sep 2015 16:49:47 -0500

The secretariat sent some comments on the interim meeting SoW that I've 
incorporated.
interim-sow-01 has clarifications around who can approve a meeting, and 
a new section on canceling requests.

RjS

On 9/29/15 2:25 PM, Robert Sparks wrote:
> (I've asked for feedback on the content on this list several times), 
> and I'll
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development