Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 15 September 2015 at 13:00 Eastern

From: Russ Housley <[email-masked]>
Date: Mon, 14 Sep 2015 16:38:25 -0400

Tools Call Agenda -- 15 September 2015 at 13:00 Eastern

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
   - Submission tool automatically generates text from XML -- Robert
   - Liaison Tool improvements -- Robert
   - Performance improvements -- Henrik
   - Review Tracking -- Robert
   - iCal for face-to-face and virtual interim meetings -- Robert
   - Making email sending table driven -- Henrik and Robert

2. Community & Other Projects
   - Improve infrastructure for finding and fetching artifacts -- Robert
   - IETF Website Makeover -- Joe and Greg

3. RFC Services Projects
   - RFC Editor Website Makeover -- Alice and Heather
   - RSE's Design Teams -- Heather
   - RFC Format-related SOWs -- Robert

4. Transition of Mission Critical Tools
   - Moving issue trackers and wikis for IETF WGs on ietf.org

5. Server Infrastructure
   - IMAP access to the email archives -- Robert
   - VM Architecture for Servers -- Robert

6. IDIQ Contractors
   - RFP for more IDIQ contractors -- Ray

7. Brainstorming
   - What can we do that will make things better for the community,
     the Secretariat, the RFC Editor, or IANA?

8. Parking Lot
   - Mentor Support Tool -- AMS
   - RFC Editor automatic stats and reporting RFP -- Heather
   - Author information for very old I-Ds in the datatracker -- Robert
   - Replace I-Ds in proceedings with links to archive copy?
   - Can the test process for the NomCom Tool be more comprehensive?

9. AOB

---

From: Robert Sparks <[email-masked]>
Date: Mon, 14 Sep 2015 15:51:46 -0500

minor suggested bashing:

>     - Review Tracking -- Robert
      I'd like to add here:
         - Author Statistics -- Russ
         - Tracking Internet-Draft Manual Post Requests -- Robert

>     - iCal for face-to-face and virtual interim meetings -- Robert
         can we replace that one with:
         - Interim meeting management -- Robert

---

From: Russ Housley <[email-masked]>
Date: Mon, 14 Sep 2015 16:59:59 -0400

1. Datatracker Projects
   - Interim Meeting Management -- Robert

3. RFC Services Projects

5. Server Infrastructure

6. IDIQ Contractors

7. Brainstorming

8. Parking Lot

9. AOB