Subject: Re: [TOOLS-DEVELOPMENT] Shifting the Tools Call?

From: Ray Pelletier <[email-masked]>
Date: Wed, 2 Sep 2015 09:04:11 -0400

Russ,

That would work unless there are matters you’d like to 
have the IAOC consider on its call on 10 September that 
would benefit from the call on the 8th.

Ray

> On Aug 27, 2015, at 2:34 PM, Russ Housley <[email-masked]> wrote:
> 
> Same time on either day: 1pm Eastern.
> 
> 
> On Aug 27, 2015, at 1:58 PM, Kathleen Moriarty wrote:
> 
>> What time would the call be at?
>> 
>> Thank you,
>> Kathleen 
>> 
>> Sent from my iPhone
>> 
>>> On Aug 27, 2015, at 1:52 PM, Russ Housley <[email-masked]> wrote:
>>> 
>>> I have received a request to shift the tools call from 8 Sept. to 15 Sept.  Would this cause a problem for anyone.  If so, we will leave it as currently scheduled.
>>> _______________________________________________
>>> TOOLS-DEVELOPMENT mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/tools-development
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Wed, 2 Sep 2015 12:21:19 -0400

We ill hold the call on 15 Sept. 2015 at 13:00 Eastern.  Thanks.