Subject: [TOOLS-DEVELOPMENT] Shifting the Tools Call?

From: Russ Housley <[email-masked]>
Date: Thu, 27 Aug 2015 13:52:19 -0400

I have received a request to shift the tools call from 8 Sept. to 15 Sept.  Would this cause a problem for anyone.  If so, we will leave it as currently scheduled.

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 27 Aug 2015 13:58:34 -0400

What time would the call be at?

Thank you,
Kathleen 

Sent from my iPhone

> On Aug 27, 2015, at 1:52 PM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 27 Aug 2015 20:31:49 +0200

On 2015-08-27 19:52, Russ Housley wrote:
> I have received a request to shift the tools call from 8 Sept. to 15
> Sept.  Would this cause a problem for anyone.  If so, we will leave
> it as currently scheduled.

September 15th would certainly be easier for me, as I'm travelling
on September 6th - 9th.

	Henrik

---

From: Bob Hinden <[email-masked]>
Date: Thu, 27 Aug 2015 11:32:44 -0700

OK for me.

Bob

> On Aug 27, 2015, at 10:52 AM, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 27 Aug 2015 14:34:36 -0400

Same time on either day: 1pm Eastern.

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Thu, 27 Aug 2015 11:48:37 -0700

On 8/27/15 10:52 AM, Russ Housley wrote:
> I have received a request to shift the tools call from 8 Sept. to 15 Sept.  Would this cause a
problem for anyone.  If so, we will leave it as currently scheduled.

That's fine, though I won't want to say much. Getting braces on 14
September. I may send in my update via the list and folks can just let
me know if they have questions.

- -Heather

---

From: Lou Berger <[email-masked]>
Date: Thu, 27 Aug 2015 15:02:37 -0400

I'm unavailable on the 15th, but reschedule if it's best for everyone. ..

Lou

On August 27, 2015 2:32:41 PM Henrik Levkowetz <[email-masked]> wrote:

> ----------

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 27 Aug 2015 15:14:51 -0400

1PM on the 15th is fine with me right now.

Thanks,
Kathleen

-- 

Best regards,
Kathleen