Subject: [TOOLS-DEVELOPMENT] WebEx meeting invitation: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Thu, 2 Jul 2015 14:04:01 +0000 (GMT)

Hello,

Ray Pelletier invites you to join this WebEx meeting.

Tools Cmte
Tuesday, July 7, 2015
1:00 pm  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr

JOIN WEBEX MEETING
https://workgreen.webex.com/workgreen/j.php?MTID=m19de768b058ba03342ec69edc4c4562e
Meeting number: 824 264 103

JOIN BY PHONE
1-877-668-4490 Call-in toll-free number (US/Canada) 
1-408-792-6300 Call-in toll number (US/Canada)
Access code: 824 264 103

Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=309886637&tollFree=1

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://workgreen.webex.com/workgreen/j.php?MTID=m4209c413a39ae8eebcf8c14a13755ca0

Can't join the meeting? Contact support here:
https://workgreen.webex.com/workgreen/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Bob Hinden <[email-masked]>
Date: Thu, 2 Jul 2015 07:17:33 -0700

My regrets, I will be in New Zealand.

Bob

> On Jul 2, 2015, at 7:04 AM, Ray Pelletier <[email-masked]> wrote:
> 
> Hello,
> Join WebEx meeting
> Join by phone
> Global call-in numbers  |  Toll-free calling restrictions
> 
> Add this meeting to your calendar.
> 
> Can't join the meeting? Contact support.
> 
> <WebEx_Meeting.ics>_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Thu, 2 Jul 2015 12:05:42 -0400

Tools Call Agenda -- 7 July 2015 at 13:00 Eastern

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
   - Submission tool automatically generates text from XML -- Robert
   - Liaison Tool improvements -- Robert
   - Performance improvements -- Henrik
   - Review Tracking -- Robert
   - iCal for face-to-face and virtual interim meetings -- Robert
   - Automation for WG iCal creation and deletion -- Robert
   - Making email sending table driven -- Henrik and Robert
   - Upload PPT or PDF or both for meeting materials -- Robert

2. Community & Other Projects
   - Improve infrastructure for finding and fetching artifacts -- Robert
   - IETF Website Makeover -- Joe and Greg

3. RFC Services Projects
   - xml2rfc bug fixes -- Alice and Henrik
   - RFC Editor Website Makeover -- Alice and Heather
   - RFC Format-related SOWs -- Robert
   - RSE's Design Teams -- Heather

4. Transition of Mission Critical Tools
   - Moving issue trackers and wikis for IETF WGs on ietf.org

5. Server Infrastructure
   - IMAP access to the email archives -- Robert
   - VM Architecture for Servers -- Robert

6. IDIQ Contractors
   - RFP for more IDIQ contractors -- Ray

7. Parking Lot
   - Mentor Support Tool -- AMS
   - RFC Editor automatic stats and reporting RFP -- Heather
   - Author information for very old I-Ds in the datatracker -- Robert
   - Replace I-Ds in proceedings with links to archive copy?
   - Can the test process for the NomCom Tool be more comprehensive?

8. AOB

---

From: Robert Sparks <[email-masked]>
Date: Mon, 06 Jul 2015 12:39:55 -0500

On tools-discuss, Stephen Farrell noted that the proposed things 
suggested at
https://trac.tools.ietf.org/group/iesg/trac/attachment/wiki/HttpsEverywhere/https-everywhere-suggestions.txt
have tools and AMS support implications, and asked if any of them are 
hard to do, or if there's something big missing.

Should we spend time on this call discussing any of it?

RjS

On 7/2/15 11:05 AM, Russ Housley wrote:
> _______________________________________________

---

From: Matt Larson <[email-masked]>
Date: Tue, 7 Jul 2015 12:05:55 -0400

Please accept my regrets for the Tools call.  I am at the Orlando data center handling a hardware failure (non-IETF related).

Matt

> On Jul 2, 2015, at 12:05 PM, Russ Housley <[email-masked]> wrote:
> 
-------------------------------------------
Matthew Larson, Software Engineer
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com