Subject: [TOOLS-DEVELOPMENT] Fwd: Re: IETF 93 Scheduling Issues

From: Robert Sparks <[email-masked]>
Date: Wed, 17 Jun 2015 10:55:00 -0500

Please note the tools request at the end.

Does anyone have any grief with proceedings holding materials for groups 
that did not "meet" at the meeting?
How should they be organized? (or is this something we already do that's 
not well used?)

RjS

-------- Forwarded Message --------
Subject: 	Re: IETF 93 Scheduling Issues
Date: 	Wed, 17 Jun 2015 11:37:59 -0400
From: 	Jeffrey Haas <[email-masked]>
To: 	Adrian Farrel <[email-masked]>
CC: 	'WG Chairs' <[email-masked]>

On Tue, Jun 16, 2015 at 09:10:47AM +0100, Adrian Farrel wrote:
> As always, it should come down to making proper use of face-to-face time for
> discussions of thorny issues. I think that too much time is spent presenting
> drafts that we could read in our own time, and a lot of discussion seems to be
> simple questions that could have been raised in email after reading the draft.
> That means that the meetings have become a convenience for the busy (an
> executive summary rather than sitting and reading) and an indulgence for those
> for whom typing an email is just too much effort.

I've tried rather hard to keep BFD sessions pertinent to things that require
f2f discussion.  I'm not a supporter of "read a draft to the room in slide
form".  That said, even things intended to have some level of initial
discussion don't always get any feedback so best intentions don't always
come to fuition.

One thing we do not do well though is permitting "virtual presentations" in
the context of an IETF session.  During one point where BFD did not meet, I
had gotten update slides from the various work, consolidated them and tried
to find a way to add them to the proceedings.  We didn't support that at the
time.

So, request for the tools folk: Let us post to proceedings without having an
actual meeting schedule.

-- Jeff

---

From: Lou Berger <[email-masked]>
Date: Wed, 17 Jun 2015 12:53:50 -0400

>From the technical standpoint: no. 
>From the process standpoint: I think having non-meeting material in the
proceedings is an IESG call. -- I'll say this on the chairs list too.

Lou

On 6/17/2015 11:55 AM, Robert Sparks wrote:
> Does anyone have any grief with proceedings holding materials for
> groups that did not "meet" at the meeting?
> How should they be organized? (or is this something we already do
> that's not well used?)
>
> RjS
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Wed, 17 Jun 2015 20:34:18 -0400

I think that the only time we post material for a WG that did not meet is when they have had a virtual of face-to-face interim.

Russ

On Jun 17, 2015, at 11:55 AM, Robert Sparks wrote:

> Does anyone have any grief with proceedings holding materials for groups that did not "meet" at the meeting?
> How should they be organized? (or is this something we already do that's not well used?)
> 
> RjS
> 
>