Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 12 May 2015

From: Russ Housley <[email-masked]>
Date: Wed, 6 May 2015 06:44:01 -0400

Tools Call Agenda -- 12 May 2015 at 13:00 Eastern

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
   - Submission tool automatically generates text from XML -- Robert
   - Liaison Tool improvements -- Robert
   - Agenda Tool enhancements -- Robert
   - Performance improvements -- Henrik
   - Review Tracking -- Robert
   - Automation for WG iCal creation and deletion -- Robert
   - Report on email handling in the datatracker -- Robert

2. Community & Other Projects
   - Present a directory view of active, archived, and unknown I-Ds	-- Robert
   - Can we turning off the FTP service? -- Robert
   - IETF Website Makeover -- Joe and Greg
   - IETF Meeting App -- Alexa

3. RFC Services Projects
   - xml2rfc bug fixes -- Alice and Henrik
   - DOI -- Alice and Heather
   - RFC Editor Website Makeover -- Alice and Heather
   - RFC Format-related SOWs -- Robert
   - Fonts for RFCs -- Heather
   - RSE's Design Teams -- Heather

4. Transition of Mission Critical Tools
   - Moving issue trackers and wikis for IETF WGs on ietf.org

5. Server Infrastructure
   - iCal servers -- AMS
     -- How can we support calendars for "all interim meetings"?
     -- How can we support calendars for "interim meetings in an area"?
   - IMAP access to the email archives -- Robert
   - VM Architecture for Servers -- Robert
   - Replace I-Ds in proceedings with links to archive copy? -- All

6. IDIQ Contractors
   - RFP for more IDIQ contractors -- Ray

7. Parking Lot
   - Mentor Support Tool -- AMS
   - RFC Editor automatic stats and reporting RFP -- Heather
   - Author information for very old I-Ds in the datatracker -- Robert

8. AOB

---

From: Robert Sparks <[email-masked]>
Date: Wed, 06 May 2015 11:51:50 +0100

A question and one tweak below

>     - Automation for WG iCal creation and deletion -- Robert
I assume this is where we will talk about the calendar related stuff 
that came up during the retreat?
>     - Can we turning off the FTP service? -- Robert
This should probably be renamed something like  "Improving the 
infrastructure for publishing artifacts", as we've moved past the FTP 
question.
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Wed, 6 May 2015 06:54:45 -0400

On May 6, 2015, at 6:51 AM, Robert Sparks wrote:

> I assume this is where we will talk about the calendar related stuff that came up during the retreat?

I was thinking that the interim and area calendars would be in section 5, but the other topics would go here.

> This should probably be renamed something like  "Improving the infrastructure for publishing artifacts", as we've moved past the FTP question.

Good point.

---

From: Robert Sparks <[email-masked]>
Date: Wed, 06 May 2015 11:59:13 +0100

> I was thinking that the interim and area calendars would be in section 5, but the other topics would go here.
Ok - sorry - I read through the original message twice and still didn't 
see those.