Subject: [TOOLS-DEVELOPMENT] Impending Facelift deployment

From: Robert Sparks <[email-masked]>
Date: Tue, 07 Apr 2015 15:03:14 -0500

All (as a heads up) -

If things go as we think they will over the rest of the week, we will 
deploy the facelift next Monday.
This will go like any other deployment, but the look change will, of 
course, be more noticeable.
We have a fallback in place if we uncover any blocking issues after 
deployment.

RjS

---

From: Russ Housley <[email-masked]>
Date: Tue, 7 Apr 2015 23:36:25 -0400

When will the IESG get a heads-up?

Russ

On Apr 7, 2015, at 4:03 PM, Robert Sparks wrote:

> All (as a heads up) -
> 
> If things go as we think they will over the rest of the week, we will deploy the facelift next Monday.
> This will go like any other deployment, but the look change will, of course, be more noticeable.
> We have a fallback in place if we uncover any blocking issues after deployment.
> 
> RjS
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Wed, 08 Apr 2015 07:53:36 -0500

I forwarded the below message to them right after sending it here.

---

From: Robert Sparks <[email-masked]>
Date: Mon, 13 Apr 2015 08:28:21 -0500

An update -

The facelift merge to trunk is going well, but there are a few remaining 
issues uncovered by the crawler to address.
The deployment will most likely happen tomorrow.

RjS