Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda and WebEx

From: Ray Pelletier <[email-masked]>
Date: Mon, 6 Apr 2015 15:07:49 -0400

All;

Tools Call Tuesday 14 April at 1:00 PM ET, GMT -04

Tools Call Agenda -- 14 April 2015 at 13:00 Eastern

1. Datatracker Projects
  - Expected Datatracker Releases -- Robert and Henrik
    -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan <http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan>
  - Liaison Tool improvements -- Robert
  - Agenda Tool enhancements -- Robert
  - Performance improvements -- Henrik
  - Review Tracking -- Robert
  - Facelift -- Robert
  - Report on email handling in the datatracker -- Robert

2. Community & Other Projects
  - Present a directory view of active, archived, and unknown I-Ds	-- Robert
  - Can we turning off the FTP service? -- Robert
  - IETF Website Makeover -- Joe and Greg
  - IETF Meeting App -- Alexa

3. RFC Services Projects
  - xml2rfc bug fixes -- Alice and Henrik
  - DOI -- Alice and Heather
  - RFC Editor Website Makeover -- Alice and Heather
  - RFC Format-related SOWs -- Robert
  - Fonts for RFCs -- Heather
  - RSE's Design Teams -- Heather

4. Transition of Mission Critical Tools
  - Moving issue trackers and wikis for IETF WGs on ietf.org <http://ietf.org/>

5. Server Infrastructure
  - iCal servers -- AMS
  - IMAP access to the email archives -- Robert
  - VM Architecture for Servers -- Robert

6. IDIQ Contractors
  - RFP for more IDIQ contractors -- Ray

7. Parking Lot
  - Mentor Support Tool -- AMS
  - RFC Editor automatic stats and reporting RFP -- Heather
  - Author information for very old I-Ds in the datatracker -- Robert

8. AOB

> Begin forwarded message:
> 
> Date: April 6, 2015 at 2:06:14 PM EDT
> From: Ray Pelletier <[email-masked]>
> Reply-To: <[email-masked]>
> To: <[email-masked]>
> Subject: (Forward to others) WebEx meeting invitation: Tools Cmte
> 
> You can forward this invitation to others.
> Hello,
> Ray Pelletier invites you to join this WebEx meeting.
>  
> Tools Cmte
> Tuesday, April 14, 2015
> 1:00 pm  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr
>  
> Join WebEx meeting <https://workgreen.webex.com/workgreen/j.php?MTID=m0d593cc44e0fe747448182cb4ce166a3>
> Meeting number:	823 784 377
>  
> Join by phone
> 1-877-668-4490 Call-in toll-free number (US/Canada)
> 1-408-792-6300 Call-in toll number (US/Canada)
> Access code: 823 784 377
> Global call-in numbers <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=302591237&tollFree=1>  |  Toll-free calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>  
> Add this meeting <https://workgreen.webex.com/workgreen/j.php?MTID=mc5f8040d90e3cb530f7987167c4f21f5> to your calendar.
>  
> Can't join the meeting? Contact support. <https://workgreen.webex.com/workgreen/mc>
>  
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 14 Apr 2015 12:31:48 -0400