Subject: [TOOLS-DEVELOPMENT] Tools Call Agenda -- 10 March 2015 at 13:00 Eastern

From: Russ Housley <[email-masked]>
Date: Thu, 5 Mar 2015 02:49:17 -0500

Tools Call Agenda -- 10 March 2015 at 13:00 Eastern

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
     -- http://trac.tools.ietf.org/tools/ietfdb/wiki/MergePlan
   - Liaison Tool improvements -- Robert
   - Agenda Tool enhancements -- Robert
   - Performance improvements -- Henrik
   - Review Tracking -- Robert
   - Facelift -- Robert

2. Community & Other Projects
   - Present a directory view of active, archived, and unknown I-Ds	-- AMS
   - IETF Website Makeover -- Joe and Greg
   - IETF Meeting App -- Alexa

3. RFC Services Projects
   - xml2rfc bug fixes -- Alice and Henrik
   - DOI -- Alice and Heather
   - RFC Editor Website Makeover -- Alice and Heather
   - RFC Format-related SOWs -- Robert
   - Fonts for RFCs -- Heather
   - RSE's Design Teams -- Heather

4. Transition of Mission Critical Tools
   - Moving mail aliases to ietf.org and link them to datatracker database
   - Moving issue trackers and wikis for IETF WGs on ietf.org

5. Server Infrastructure
   - VM Architecture for Servers -- Robert
   - iCal servers -- AMS
   - IMAP access to the email archives -- Robert

6. IDIQ Contractors
   - RFP for more IDIQ contractors -- Ray

7. Parking Lot
   - Test Coverage -- Henrik
   - Mentor Support Tool -- AMS
   - Automatic stats and reporting RFP -- Heather
   - Reflecting very old I-Ds and old author information in the datatracker -- Robert

8. AOB

---

From: Robert Sparks <[email-masked]>
Date: Thu, 05 Mar 2015 08:45:01 -0600

A couple of other things to talk about:

* Can we draw any conclusions from the conversation we had about turning 
of FTP?

* I'd like to report on some recent conversations and activity around 
email handling in the datatracker.

On 3/5/15 1:49 AM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Thu, 5 Mar 2015 10:25:27 -0500

1. Datatracker Projects
   - Report on email handling in the datatracker -- Robert

   - Can we turning off the FTP service? -- Robert

3. RFC Services Projects

5. Server Infrastructure

6. IDIQ Contractors

7. Parking Lot

8. AOB