Subject: [TOOLS-DEVELOPMENT] More testers for calendaring

From: Robert Sparks <[email-masked]>
Date: Sun, 22 Mar 2015 15:29:27 -0500

Our current testers for the calendaring system have probably crossed the 
80/20 mark on giving us feedback.
We set up one for STIR, but it really hasn't had a need to use it. (Matt 
- what other working groups have we already set up)?

Should we get one of the groups that's doing many virtual meetings set 
up and start getting feedback from that kind of user?

RjS

---

From: Matt Larson <[email-masked]>
Date: Sun, 22 Mar 2015 15:53:50 -0500

Hi all,

The initial test WGs were TLS, RTCWEB, and STIR.  

Looking through the logs, there has been very little activity to the calendar server for those accounts.  Ray is also using the calendar server for IAB and IAOC calendaring.

Matt

> On Mar 22, 2015, at 3:29 PM, Robert Sparks <[email-masked]> wrote:
> 
> Our current testers for the calendaring system have probably crossed the 80/20 mark on giving us feedback.
> We set up one for STIR, but it really hasn't had a need to use it. (Matt - what other working groups have we already set up)?
> 
> Should we get one of the groups that's doing many virtual meetings set up and start getting feedback from that kind of user?
> 
> RjS
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
> 

-------------------------------------------
Matthew Larson, Asst. IT Director
Association Management Solutions
Forum Management, Meeting and Event Planning
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
http://www.amsl.com <http://www.amsl.com/>

---

From: Bob Hinden <[email-masked]>
Date: Sun, 22 Mar 2015 15:59:46 -0500

Matt,

I volunteered 6MAN some time ago, but no one contacted me.

Bob

> On Mar 22, 2015, at 3:53 PM, Matt Larson <[email-masked]> wrote:
> 
> Hi all,
> 
>> On Mar 22, 2015, at 3:29 PM, Robert Sparks <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 23 Mar 2015 07:06:27 -0500

Robert

> Should we get one of the groups that's doing many virtual meetings set up and start getting feedback from that kind of user?

That sounds like a good plan - perhaps more than one?

Ray

---

From: Matt Larson <[email-masked]>
Date: Mon, 23 Mar 2015 09:43:27 -0500

Bob,

Thank you for volunteering.  I have created the 6MAN WG calendar account, and created a calendar for the account.  The credentials, subscription URL, and some info about the server have been sent to you via individual email.

Matt

> On Mar 22, 2015, at 3:59 PM, Bob Hinden <[email-masked]> wrote:
> 
> Matt,
> 
>> On Mar 22, 2015, at 3:53 PM, Matt Larson <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi all,
>> 
>>> https://www.ietf.org/mailman/listinfo/tools-development <https://www.ietf.org/mailman/listinfo/tools-development>
>>> 
>>

---

From: Bob Hinden <[email-masked]>
Date: Mon, 23 Mar 2015 13:09:31 -0500

Matt,

Thanks!

Bob

> On Mar 23, 2015, at 9:43 AM, Matt Larson <[email-masked]> wrote:
> 
> Bob,
> 
>> On Mar 22, 2015, at 3:59 PM, Bob Hinden <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Matt,
>>