Subject: [TOOLS-DEVELOPMENT] WebEx meeting invitation: Tools Cmte 13 January

From: Ray Pelletier <[email-masked]>
Date: Thu, 8 Jan 2015 12:51:00 -0500

> Begin forwarded message:
> 
> Date: January 8, 2015 at 12:25:57 PM EST
> From: Ray Pelletier <[email-masked]>
> Reply-To: <[email-masked]>
> To: <[email-masked]>
> Subject: (Forward to others) WebEx meeting invitation: Tools Cmte
> 
> You can forward this invitation to others.
> Hello,
> Ray Pelletier invites you to join this WebEx meeting.
>  
> Tools Cmte
> Tuesday, January 13, 2015
> 1:00 pm  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr
>  
> Join WebEx meeting <https://workgreen.webex.com/workgreen/j.php?MTID=m88c84529dfa708070f1a1bb6e5691820>
> Meeting number:	828 803 297
>  
> Join by phone
> 1-877-668-4490 Call-in toll-free number (US/Canada)
> 1-408-792-6300 Call-in toll number (US/Canada)
> Access code: 828 803 297
> Global call-in numbers <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=293948082&tollFree=1>  |  Toll-free calling restrictions <http://www.webex.com/pdf/tollfree_restrictions.pdf>
>  
> Add this meeting <https://workgreen.webex.com/workgreen/j.php?MTID=m7ec8695daf6dc997a30234b486998d99> to your calendar.
>  
> Can't join the meeting? Contact support. <https://workgreen.webex.com/workgreen/mc>
>  
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 13 Jan 2015 12:54:50 -0500

not active yet

Scott

> On Jan 8, 2015, at 12:51 PM, Ray Pelletier <[email-masked]> wrote:
> 
> 
> 
>> Begin forwarded message:
>> 
>> Join WebEx meeting
>> Global call-in numbers  |  Toll-free calling restrictions
>>  
>> Add this meeting to your calendar.
>>  
>> Can't join the meeting? Contact support.
>>  
> <WebEx_Meeting.ics>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Tue, 13 Jan 2015 11:56:43 -0600

Also, it would be nicer if this bridge information were in the calendar 
published at
https://ical.ietf.org/public.php/IAOC/Tools

RjS

---

From: Bob Hinden <[email-masked]>
Date: Tue, 13 Jan 2015 10:11:31 -0800

> On Jan 13, 2015, at 9:56 AM, Robert Sparks <[email-masked]> wrote:
> 
> Also, it would be nicer if this bridge information were in the calendar published at

+1

Bob