Subject: [TOOLS-DEVELOPMENT] Reschedule Tools Call

From: Russ Housley <[email-masked]>
Date: Tue, 20 Jan 2015 15:19:44 -0500

I will be at the ICANN meeting in Singapore at the time when the next tools call is supposed to take place.  The call will take place at 02:00 in Singapore, which is probably not conducive to good decision making.  Does anyone have a problem delaying the call for one week?  If not, we will hold the tools call on 17 February at 13:00 Eastern (that is Tuesday, 17 February 2015 at 18:00 UTC).

Russ

---

From: Robert Sparks <[email-masked]>
Date: Tue, 20 Jan 2015 14:21:58 -0600

I am unavailable 16-24 Feb.

On 1/20/15 2:19 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Jan 2015 12:21:56 -0800

I have the same issue and support moving it.

Bob

> On Jan 20, 2015, at 12:19 PM, Russ Housley <[email-masked]> wrote:
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 20 Jan 2015 15:24:08 -0500

and I will be on a flight at that time going to Singapore

Scott

> On Jan 20, 2015, at 3:21 PM, Bob Hinden <[email-masked]> wrote:
>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 20 Jan 2015 14:25:17 -0600

> I am unavailable 16-24 Feb.
That should have said 16-25 Feb, sorry.

If you don't want to go on without me, could we pull the call earlier 
(say, 10Feb)?
>> I will be at the ICANN meeting in Singapore at the time when the next 
>> tools call is supposed to take place.  The call will take place at 
>> 02:00 in Singapore, which is probably not conducive to good decision 
>> making.  Does anyone have a problem delaying the call for one week?  
>> If not, we will hold the tools call on 17 February at 13:00 Eastern 
>> (that is Tuesday, 17 February 2015 at 18:00 UTC).
>>
>> Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 20 Jan 2015 15:25:17 -0500

Since Robert is not available on the 17th, can we do it a week early on 3 February at 13:00 Eastern (that is Tuesday, 3 February 2015 at 18:00 UTC)?

Russ

---

From: Robert Sparks <[email-masked]>
Date: Tue, 20 Jan 2015 14:27:18 -0600

3Feb wfm.

RjS

---

From: "Scott O. Bradner" <[email-masked]>
Date: Tue, 20 Jan 2015 15:28:17 -0500

I am only open on Friday of that week

Scott

> On Jan 20, 2015, at 3:27 PM, Robert Sparks <[email-masked]> wrote:
> 
> 3Feb wfm.
> 
> RjS

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Tue, 20 Jan 2015 12:31:03 -0800

Feb 3 works for me.

- -Heather

On 1/20/15 12:25 PM, Russ Housley wrote:
> Since Robert is not available on the 17th, can we do it a week early
> on 3 February at 13:00 Eastern (that is Tuesday, 3 February 2015 at
> 18:00 UTC)?
>
> Russ
>
>
>> I will be at the ICANN meeting in Singapore at the time when the
>> next tools call is supposed to take place.  The call will take
>> place at 02:00 in Singapore, which is probably not conducive to
>> good decision making.  Does anyone have a problem delaying the call
>> for one week?  If not, we will hold the tools call on 17 February
>> at 13:00 Eastern (that is Tuesday, 17 February 2015 at 18:00 UTC).
>>
>> Russ
>
> _______________________________________________ TOOLS-DEVELOPMENT
> mailing list [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Jan 2015 12:33:25 -0800

> On Jan 20, 2015, at 12:25 PM, Russ Housley <[email-masked]> wrote:
> 

OK for me.

Bob

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 20 Jan 2015 23:04:19 +0100

> on 3 February at 13:00 Eastern (that is Tuesday, 3 February 2015 at

Works for me.

	Henrik

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 24 Jan 2015 11:49:07 -0500

All;

The call has been changed to 3 February, Tuesday, 1:00 PM EST, GMT -05.

Ray

> On Jan 20, 2015, at 3:25 PM, Russ Housley <[email-masked]> wrote:
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Sat, 24 Jan 2015 12:07:50 -0500

I will be sitting in a courtroom at that time so will miss the call

Scott

> On Jan 24, 2015, at 11:49 AM, Ray Pelletier <[email-masked]> wrote:
> 
> All;
>

---

From: Pete Resnick <[email-masked]>
Date: Sat, 24 Jan 2015 16:02:37 -0600

Thanks for updating the calendar. Could you also put the WebEx info in 
the notes of the calendar entry so it's easier to find?

pr

On 1/24/15 10:49 AM, Ray Pelletier wrote:
>> On Jan 20, 2015, at 3:25 PM, Russ Housley<[email-masked]>  wrote:
>>

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478