Subject: [TOOLS-DEVELOPMENT] Fwd: WebEx meeting invitation: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Tue, 14 Oct 2014 12:15:24 -0400

FYI

Ray
Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Subject: WebEx meeting invitation: Tools Cmte
> Date: October 14, 2014 at 12:14:44 PM GMT-4
> To: <[email-masked]>
> Reply-To: <[email-masked]>
> 
> Hi, Ray Pelletier,
> Ray Pelletier invites you to join this WebEx meeting.
>  
> Tools Cmte
> Tuesday, October 14, 2014
> 1:00 pm  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr
>  
> Join WebEx meeting
> Meeting number:	828 929 277
>  
> Join by phone
> 1-877-668-4490 Call-in toll-free number (US/Canada)
> 1-408-792-6300 Call-in toll number (US/Canada)
> Access code: 828 929 277
> Global call-in numbers  |  Toll-free calling restrictions
>  
> Add this meeting to your calendar.
>  
> Can't join the meeting? Contact support.
>  
> IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 14 Oct 2014 09:41:14 -0700

I will be heading to the airport so I don't think I can make the call.

Bob

On Oct 14, 2014, at 9:15 AM, Ray Pelletier <[email-masked]> wrote:

> <WebEx_Meeting.ics>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 14 Oct 2014 12:47:49 -0400

If you can you may want to check in from the Airport as the TMC will likely
be talking about capital funding for 2015 - 2017 which may ripple into 
the next Budget and Projections e-vote.

ray

---

From: Bob Hinden <[email-masked]>
Date: Tue, 14 Oct 2014 09:57:47 -0700

Ray,

How about if you text (650 387 6118) me when that is close to start with the call in number info and I will try.  

In case I don't make the call, I am OK with including some money in our 2016 and 2017 advice if we think we might spend it.  But I think we need to have a solid plan for this before taking any action and that should consider alternative like moving to the cloud for some of our capacity.

Bob