Subject: [TOOLS-DEVELOPMENT] Tools bug :-)

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Sep 2014 11:27:02 +0100

Hi,

Noticed a wrinkle...

If I go to the latest revision of an I-D in the tools pages it shows me links
for all the other revisions...

For example...

https://tools.ietf.org/html/draft-farrkingel-pce-abno-architecture-11
or reached via
https://tools.ietf.org/html/draft-farrkingel-pce-abno-architecture

However, if I go to any previous version it shows me links only up to the
(n-1)th revision. I.e., the latest revision is hidden!

For example...

https://tools.ietf.org/html/draft-farrkingel-pce-abno-architecture-08

...shows only up to version 10.

Please treat this as the lowest priority in your list :->

Thanks for the work,
Adrian

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 16 Sep 2014 13:10:30 +0200

Hi Adrian,

I've fixed the direct symptom, but not drilled down to see where the
action that ought to happen when there's a new revision fails -- will
look at that later.

Thanks for the alert!

Best regards,

	Henrik

On 2014-09-16 12:27 Adrian Farrel said:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 16 Sep 2014 12:13:34 +0100

Henrik,

You remain, as always, pretty damn cool.

Adrian

> -----Original Message-----
> From: Henrik Levkowetz [mailto:[email-masked]]
> Sent: 16 September 2014 12:11
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [TOOLS-DEVELOPMENT] Tools bug :-)
> 
> Hi Adrian,
>