Subject: [TOOLS-DEVELOPMENT] Tools Committee Call Tuesday 9 September: WebEx Details

From: Ray Pelletier <[email-masked]>
Date: Thu, 4 Sep 2014 15:02:50 -0400

Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Subject: (Forward to attendees) Meeting invitation: Tools Cmte
> Date: September 4, 2014 at 1:43:09 PM GMT-4
> To: <[email-masked]>
> Reply-To: <[email-masked]>
> 
> 
> **** You can forward this email invitation to attendees **** 
> 
> Hello , 
> 
> Ray Pelletier invites you to attend this online meeting. 
> 
> Topic: Tools Cmte 
> Date: Tuesday, September 9, 2014 
> Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00) 
> Meeting Number: 827 811 979 
> Meeting Password: (This meeting does not require a password.) 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=282575907&UID=0&RT=MiMxMQ%3D%3D 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?ED=282575907&UID=0&ORT=MiMxMQ%3D%3D 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll-free number (US/Canada): 1-877-668-4490 
> Call-in toll number (US/Canada): 1-408-792-6300 
> 
> Access code:827 811 979 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=282575907&tollFree=1 
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-703-652-9534 
> 
> Add this meeting to your calendar program: 
> https://workgreen.webex.com/workgreen/j.php?MTID=me8d915d56d1e00bf74614940bf8e1f7e 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> CCP:+14087926300x827811979# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 07 Sep 2014 12:20:09 +0200

Regrets.  I will be travelling in connection with family matters at
the time of the call.

Regards,

	Henrik

On 2014-09-04 21:02 Ray Pelletier said the following:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 07 Sep 2014 12:20:09 +0200

Regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 07 Sep 2014 12:20:09 +0200

Regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 07 Sep 2014 12:20:09 +0200

Regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 07 Sep 2014 12:20:17 +0200

Regards,

	Henrik

---

From: Bob Hinden <[email-masked]>
Date: Tue, 9 Sep 2014 16:51:18 +0300

My regrets, I will be at dinner at this time.

Bob

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 9 Sep 2014 10:02:18 -0400

1. Datatracker Projects

- Expected Datatracker Releases -- Robert and Henrik
- Automated Javascript testing -- Robert
- Test Coverage -- Henrik
- IPR Tool improvements -- Robert
- Liaison Tool improvements -- Robert
- Sandbox Datatracker for WG chairs -- Robert
	
2. Community & Other Projects

- Present a directory view of active, archived, and unknown IDs -- AMS
- Setup directorate wikis to ietf.org
- IETF Website Makeover

3. RFC Services Projects

- xml2rfc v2 bug fixes -- Alice and Henrik
- DOI SOW -- Robert
- Automated Stats SOW
- rfclint SOW -- Robert
- text submission converter SOW -- Robert
- RFC Diff SOW
- V2 - V3 Converter SOW
- Publication Formatter SOW
- RSE Design Team -- Heather
	
4. Transition of Mission Critical Tools

- Moving mail aliases to ietf.org and link them to datatracker database

- Moving issue trackers and wikis for IETF WGs on ietf.org

5. Server Infrastructure

- Automatic failover from Sunnyvale to Orlando -- AMS
- Support from a Content Distribution Network -- AMS
- iCal servers -- AMS
- IMAP access to the email archives -- Robert

6. Parking Lot

7. AOB

---

From: Tony Hansen <[email-masked]>
Date: Tue, 09 Sep 2014 13:08:01 -0400

I have to miss today's meeting too.

     Tony

On 9/9/14, 10:02 AM, Ray Pelletier wrote:
> - Setup directorate wikis to ietf.org <http://ietf.org>
> - IETF Website Makeover
>
> 3. RFC Services Projects
>
> - Moving mail aliases to ietf.org <http://ietf.org> and link them to 
> datatracker database
>
> <http://ietf.org>
> On Sep 4, 2014, at 3:02 PM, Ray Pelletier <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>>
>>
>> Begin forwarded message:
>>
>>> *From: *Ray Pelletier <[email-masked] <mailto:[email-masked]>>
>>> *Subject: **(Forward to attendees) Meeting invitation: Tools Cmte*
>>> *Date: *September 4, 2014 at 1:43:09 PM GMT-4
>>> *To: *<[email-masked] <mailto:[email-masked]>>
>>> *Reply-To: *<[email-masked] <mailto:[email-masked]>>
>>>
>>>
>>> 1. Go to 
>>> https://workgreen.webex.com/workgreen/j.php?ED=282575907&UID=0&RT=MiMxMQ%3D%3D 
>>>
>>> To receive a call back, provide your phone number when you join the 
>>> meeting, or call the number below and enter the access code.
>>> Global call-in numbers: 
>>> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=282575907&tollFree=1 
>>>
>>> Toll-free dialing restrictions: 
>>> http://www.webex.com/pdf/tollfree_restrictions.pdf
>>>
>>> [email-masked] <mailto:[email-masked]>
>>> 1-703-652-9534
>>>
>>> The playback of UCF (Universal Communications Format) rich media 
>>> files requires appropriate players. To view this type of rich media 
>>> files in the meeting, please check whether you have the players 
>>> installed on your computer by going to 
>>> https://workgreen.webex.com/workgreen/systemdiagnosis.php.
>>>
>>> http://www.webex.com <http://www.webex.com/>
>>>
>>> IMPORTANT NOTICE: This WebEx service includes a feature that allows 
>>> audio and any documents and other materials exchanged or viewed 
>>> during the session to be recorded. By joining this session, you 
>>> automatically consent to such recordings. If you do not consent to 
>>> the recording, discuss your concerns with the meeting host prior to 
>>> the start of the recording or do not join the session. Please note 
>>> that any such recordings may be subject to discovery in the event of 
>>> litigation.
>>
>> [email-masked] <mailto:[email-masked]>