Subject: [TOOLS-DEVELOPMENT] svgcheck-01

From: Robert Sparks <[email-masked]>
Date: Mon, 11 Aug 2014 14:32:27 -0500

This version reflects comments from Heather and Tony.

RjS

On 7/17/14, 2:44 PM, Tony Hansen wrote:
> On 7/14/14, 3:47 PM, Robert Sparks wrote:
>> Here's a start at an SoW for an SVG checker. (I've copied Nevil, 
>> who's been driving the development of the restricted profile we're 
>> requiring).
>
> nit: "only and SVG" => "only an SVG"
>
> If the input is in the v3 grammar, it must also process xi:include, 
> ENTITY references, and artwork src= references.
>
> A useful addition would be a mode where it will strip out anything 
> that is not part of the restricted subset.
>
>     Tony Hansen

---

From: Tony Hansen <[email-masked]>
Date: Mon, 11 Aug 2014 15:56:30 -0400

> This version reflects comments from Heather and Tony.

Thank you Robert. This one is shaping up nicely.

nit: s/by profile/by the SVG profile/

     Tony Hansen