Subject: Re: [TOOLS-DEVELOPMENT] Automating statistics and reporting SoW (-02)

From: Robert Sparks <[email-masked]>
Date: Mon, 11 Aug 2014 13:38:33 -0500

Ray -

If I've followed this conversation correctly, I don't think the SoW 
needs changing. Do you agree, or is there a change to the SoW you're 
still looking for?
(Changing link in the email, for example, is something that can happen 
even now and doesn't need to wait for this development effort, yes?)

RjS

On 7/9/14, 12:02 PM, Ray Pelletier wrote:
>
> On Jul 9, 2014, at 12:46 PM, Sandy Ginoza <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Ray,
>>
>> The queue summary that you're referring to
>> (http://www.rfc-editor.org/CurrQstats.txt)
>
> Glad that report is automated.  Not the same as the weekly email 
> however with its list
> of all the docs and they state they are in, then the summary at the 
> bottom.
> And the link in that report 
> http://www.rfc-editor.org/current_queue.php is not the same as the
> one above.  see below.
>
>> is the first link under Queue
>> Statistics on http://www.rfc-editor.org/reports. It's already automated,
>> so I'm not sure there's a work item there.
>>
>> As for the past 4 weeks of data, it's intentional to no longer
>> provide weekly graphs; after discussion at a stream managers' meeting 
>> regarding potential changes to our reporting, there was preference 
>> for providing a sliding 12-month report.
>
> And I agree with that.  Perhaps then the link to that annual report 
> could be
> included in the Weekly Current Queue Email (see below)
>
> Thanks
> Ray
>
>>  In addition, the weekly graphs
>> were tough to read and didn't seem to provide a good basis for
>> determining trends because the short time period.  We believe the
>> monthly counts are more helpful - please see the "# of Docs in Primary
>> Processing States" graph on http://www.rfc-editor.org/reports/ to see
>> the amount of docs in each state grow/shrink over time.  For example, we
>> can see the sudden increase in queue size in Feb and the steady decrease
>> each month thereafter.
>>
>> Thanks,
>> Sandy
>>
>>
>> On Jul 8, 2014, at 7:52 AM, Ray Pelletier wrote:
>>
>>> Robert
>>>
>>> I receive a Current Queue Summary every week which lists all the 
>>> Documents
>>> and their current state and at the end provides an aggregated summary.
>>> That report is not mentioned in this SOW.
>>>
>>> I am mainly interested in the aggregated summary and would like to 
>>> see that on top, not
>>> the bottom, plus I would like to see the last 4 weeks of data to see 
>>> what the trend is.
>>>
>>> Can we add that report to this work?
>>>
>>> Ray
>>> On Jul 7, 2014, at 4:03 PM, Robert Sparks <[email-masked] 
>>> <mailto:[email-masked]>> wrote:
>>>
>>>> All -
>>>>
>>>> I've been working with Heather, Alice, and Sandy on the attached 
>>>> SoW to improve
>>>> the way the RFC Editor generates several of the periodic reporting 
>>>> artifacts.
>>>>
>>>> This should be ready to go unless this team spots something that 
>>>> needs to change.
>>>>
>>>> RjS
>>>> <AutomatedReporting-02.docx><AutomatedReporting-02.pdf>_______________________________________________
>>>> TOOLS-DEVELOPMENT mailing list
>>>> [email-masked] <mailto:[email-masked]>
>>>> https://www.ietf.org/mailman/listinfo/tools-development
>
>> From: <[email-masked] <mailto:[email-masked]>>
>> Subject: RFC Editor - Current Queue Summary
>> Date: July 8, 2014 at 2:20:03 AM GMT-4
>> To: <[email-masked] <mailto:[email-masked]>>, <[email-masked] 
>> <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>, 
>> <[email-masked] <mailto:[email-masked]>>, <[email-masked] 
>> <mailto:[email-masked]>>
>>
>> RFC Editor Queue Report
>>
>> Note: To view this report at any time, see 
>> http://www.rfc-editor.org/current_queue.php
>> Below is a snapshot.
>>
>>   Current       Weeks in    Weeks          Draft name                 
>>                 Cluster    Pages Submitted
>>   state         state       in q
>>
>>    EDIT*R           3.9      22.6  draft-ietf-cdni-requirements-17 
>>  C216        24        2014-01-30
>>    EDIT             7.9       7.7  draft-ietf-soc-overload-control-15 
>>           37        2014-05-14
>>    EDIT             5.1       5.6  draft-ietf-mpls-psc-updates-06 
>> C224        11        2014-05-29
>>    EDIT             4.7       5.0  draft-ietf-netmod-system-mgmt-16   
>>         41        2014-06-02
>>    EDIT             5.0       5.0 
>>  draft-ietf-sidr-policy-qualifiers-02           4         2014-06-02
>>    EDIT             5.0       5.0 
>>  draft-eastlake-iana-cfm-considerations-02          7         2014-06-02
>>    EDIT*A           4.1       4.4  draft-ietf-bfd-tc-mib-08           
>>                                   12  2014-06-06
>>    EDIT             4.6       4.4  draft-ietf-dmm-requirements-17     
>>       24        2014-06-06
>>    EDIT*R           3.1       4.4  draft-ietf-bfd-mib-22             
>>                                38  2014-06-06
>>    EDIT             1.6       4.0 
>>  draft-kivinen-ipsecme-ikev2-rfc5996bis-04          139       2014-06-09
>>    EDIT             3.7       3.7  draft-ietf-cdni-framework-14 C216 
>>        56        2014-06-11
>>    EDIT             2.7       3.4 
>>  draft-ietf-6man-multicast-scopes-07          7         2014-06-13
>>    EDIT             2.6       3.4 
>>  draft-ietf-idr-bgp-enhanced-route-refresh-10           7         
>> 2014-06-13
>>    EDIT             3.1       3.1 
>>  draft-zulr-mpls-tp-linear-protection-switching-12          32       
>>  2014-06-15
>>    EDIT             2.7       3.0 
>>  draft-mahalingam-dutt-dcops-vxlan-09           23        2014-06-16
>>    EDIT             3.0       3.0 
>>  draft-ietf-dnsop-delegation-trust-maintainance-14          21       
>>  2014-06-16
>>    EDIT             2.7       2.9  draft-gieben-pandoc2rfc-03         
>>   10        2014-06-17
>>    EDIT*R           2.6       2.6 
>>  draft-ietf-dhc-dhcpv4-over-dhcpv6-09           16        2014-06-19
>>    EDIT             1.6       2.6  draft-kaplan-insipid-session-id-04 
>>           16        2014-06-19
>>    EDIT             2.6       2.6 
>>  draft-ietf-straw-b2bua-loop-detection-04           6         2014-06-19
>>    EDIT             1.6       2.0 
>>  draft-ietf-mpls-ldp-hello-crypto-auth-10           15        2014-06-23
>>    EDIT             2.1       2.0 
>>  draft-ietf-pce-pcep-inter-domain-p2mp-procedures-08          22     
>>    2014-06-23
>>    EDIT             2.1       2.0  draft-ietf-mmusic-udptl-dtls-10   
>>        24        2014-06-23
>>    EDIT             2.1       2.0 
>>  draft-ietf-pwe3-p2mp-pw-requirements-10          17        2014-06-23
>>    EDIT             1.0       1.0 
>>  draft-ietf-appsawg-sieve-duplicate-09          14        2014-06-30
>>    EDIT*A           1.0       1.0 
>>  draft-ietf-l2vpn-vpls-ldp-mac-opt-13           26        2014-06-30
>>    EDIT             1.0       1.0 
>>  draft-salgueiro-dispatch-websocket-sipclf-02           8         
>> 2014-06-30
>>    EDIT             0.7       1.0  draft-ietf-tram-stun-dtls-05       
>>     18        2014-06-30
>>    EDIT             1.0       1.0  draft-adolf-dvb-urn-upd-01         
>>   3         2014-06-30
>>    EDIT             0.1       1.0  draft-wilde-xml-patch-10           
>>                                   17  2014-06-30
>>    EDIT             1.0       0.9  draft-ietf-mmusic-latching-08     
>>      16        2014-07-01
>>    RFC-EDITOR       3.1       7.0  draft-ietf-ipsecme-esp-ah-reqts-10 
>>           11        2014-05-19
>>    RFC-EDITOR       0.4       6.9  draft-drage-sipping-rfc3455bis-14 
>>          46        2014-05-20
>>    AUTH48*R         3.0      42.9 
>>  draft-ietf-alto-server-discovery-10  C206        19        2013-09-10
>>    AUTH48          14.1      22.0 
>>  draft-hartmann-default-port-for-irc-via-tls-ssl-09           6       
>>   2014-02-03
>>    AUTH48           7.1      18.9  draft-ietf-l2vpn-vpls-mib-15       
>>     48        2014-02-25
>>    AUTH48           3.0      17.6  draft-ietf-alto-protocol-27  C206 
>>        90        2014-03-06
>>    AUTH48           5.1      14.0  draft-ietf-radext-ieee802ext-12   
>>        27        2014-03-31
>>    AUTH48           0.7      13.6 
>>  draft-ietf-ippm-testplan-rfc2680-05          29        2014-04-03
>>    AUTH48           2.7      12.0  draft-ietf-tcpm-1323bis-21         
>>   49        2014-04-14
>>    AUTH48           2.0      11.9 
>>  draft-ietf-xrblock-rtcp-xr-loss-conceal-12           31       
>>  2014-04-15
>>    AUTH48           2.1      11.7  draft-ietf-pcp-dhcp-13             
>>                                 10  2014-04-16
>>    AUTH48           1.9      11.0  draft-ietf-tls-applayerprotoneg-05 
>>           9         2014-04-21
>>    AUTH48           1.9      10.7 
>>  draft-ietf-mpls-ldp-multi-topology-12          19        2014-04-23
>>    AUTH48           1.7      10.0 
>>  draft-ovsienko-babel-hmac-authentication-09          55       
>>  2014-04-28
>>    AUTH48           0.1       9.7  draft-iab-styleguide-02           
>>                                  25  2014-04-30
>>    AUTH48           0.9       9.6  draft-housley-pkix-oids-03         
>>   30        2014-05-01
>>    AUTH48           1.1       9.1  draft-andrews-dnsext-expire-04     
>>       5         2014-05-04
>>    AUTH48           3.9       8.9 
>>  draft-ietf-dhc-dhcpv6-unknown-msg-08           6         2014-05-06
>>    AUTH48           2.6       8.4  draft-moriarty-pkcs12v1-1-05       
>>     30        2014-05-09
>>    AUTH48           0.7       8.0  draft-ietf-payload-rtp-aptx-05     
>>       22        2014-05-12
>>    AUTH48           1.1       7.0 
>>  draft-ietf-l2vpn-vpls-inter-domain-redundancy-07           12       
>>  2014-05-19
>>    AUTH48           0.9       6.9  draft-ietf-idr-aigp-18             
>>                                 15  2014-05-20
>>    AUTH48           0.1       5.6 
>>  draft-ietf-mpls-extended-admin-group-07          7         2014-05-29
>>    AUTH48           0.7       5.6  draft-ietf-ippm-2330-update-05     
>>       17        2014-05-29
>>    AUTH48           0.1       5.0  draft-iab-itat-report-04           
>>                                   15  2014-06-02
>>    AUTH48           0.1       4.7 
>>  draft-ietf-appsawg-uri-get-off-my-lawn-05          8         2014-06-04
>>    AUTH48-DONE      0.9      13.9  draft-iab-rfc4441rev-08           
>>                                  33  2014-04-01
>>    AUTH             1.1       7.7 
>>  draft-ietf-stir-problem-statement-05           25        2014-05-14
>>    AUTH             0.9       6.9 
>>  draft-vanelburg-dispatch-private-network-ind-07          22       
>>  2014-05-20
>>    AUTH             1.1       5.9  draft-ietf-eman-framework-19       
>>     57        2014-05-27
>>    REF*R            0.1      17.9  draft-ietf-mpls-forwarding-09 
>>  C224        59        2014-03-04
>>    MISSREF*R(1G)   94.0      94.0  draft-ietf-idr-as0-06             
>>                    C171        7 2012-09-17
>>    MISSREF*R(1G)   92.9      92.9  draft-ietf-abfab-usecases-05 C172 
>>        14        2012-09-25
>>    MISSREF*R(1G)   80.6      80.4 
>>  draft-ietf-nfsv4-federated-fs-admin-15 C182        38        2012-12-21
>>    MISSREF*R(1G)   78.9      80.4 
>>  draft-ietf-nfsv4-federated-fs-protocol-15  C182        63       
>>  2012-12-21
>>    MISSREF*R(1G)   73.1      76.7 
>>  draft-ietf-bliss-shared-appearances-15 C184        71        2013-01-16
>>    MISSREF*R(1G)   75.6      75.6  draft-ietf-simple-chat-18         
>>                        C187        42  2013-01-24
>>    MISSREF*R(1G)   51.6      51.7  draft-ietf-appsawg-acct-uri-06 
>> C202        9         2013-07-10
>>    MISSREF*R(1G)   48.1      48.0 
>>  draft-ietf-nvo3-overlay-problem-statement-04 C204        24       
>>  2013-08-05
>>    MISSREF*R(1G)   23.7      23.6  draft-ietf-payload-rtp-howto-13 
>>  C214        61        2014-01-23
>>    MISSREF*R(1G)   18.0      20.9  draft-ietf-mmusic-rfc2326bis-40 
>>  C214        309       2014-02-11
>>    MISSREF*R(1G)    9.7      10.0 
>>  draft-ietf-mpls-ldp-applicability-label-adv-03           8         
>> 2014-04-28
>>    MISSREF*R(1G)    8.0       8.0 
>>  draft-dunbar-armd-arp-nd-scaling-practices-08          14       
>>  2014-05-12
>>    MISSREF*R(1G)    3.0       3.7  draft-ietf-cuss-sip-uui-17         
>>   19        2014-06-11
>>    MISSREF*R(1G)    2.0       3.4  draft-ietf-trill-esadi-09         
>>                                    41  2014-06-13
>>    MISSREF*R(2G)    1.0       2.7 
>>  draft-goix-appsawg-enum-acct-uri-07  C202        8         2014-06-18
>>
>>
>> #### RFC Editor Queue Summary:  2014-07-08 ####
>>
>>    State             total #       total #      Median Wks  Average Wks
>>                      docs          pages        in state  in state
>>    EDIT                   31            711            2.6          2.8
>>    RFC-EDITOR              2             57            1.8          1.8
>>    AUTH48                 24            584            1.8          2.4
>>    AUTH48-DONE             1             33            0.0          0.9
>>    AUTH                    3            104            1.1          1.0
>>    IANA                    0              0            0.0          0.0
>>    IESG                    0              0            0.0          0.0
>>    REF                     1             59            0.0          0.1
>>    MISSREF(1G)            14            720           49.9         47.1
>>    MISSREF(2G)             1              8            0.0          1.0
>>    MISSREF(3G)             0              0            0.0          0.0
>>    ISR                     0              0            0.0          0.0
>>    ISR-AUTH                0              0            0.0          0.0
>>    TO                      0              0            0.0          0.0
>>
>>
>> Totals:    77 docs    2276 pages
>>
>>
>> ####   Cluster Definitions   ####
>>
>> http://www.rfc-editor.org/all_clusters.php
>
>
>
>>>
>>> _______________________________________________
>>> TOOLS-DEVELOPMENT mailing list
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/tools-development
>>>
>>
>

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 11 Aug 2014 14:45:57 -0400

On Aug 11, 2014, at 2:38 PM, Robert Sparks <[email-masked]> wrote:

> Ray -
> 
> If I've followed this conversation correctly, I don't think the SoW needs changing. Do you agree,

I agree.

Ray

> or is there a change to the SoW you're still looking for?
> (Changing link in the email, for example, is something that can happen even now and doesn't need to wait for this development effort, yes?)
> 
> RjS
> 
>> On Jul 9, 2014, at 12:46 PM, Sandy Ginoza <[email-masked]> wrote:
>> 
>>> Ray,
>>> 
>> Glad that report is automated.  Not the same as the weekly email however with its list
>> of all the docs and they state they are in, then the summary at the bottom.
>> And the link in that report http://www.rfc-editor.org/current_queue.php is not the same as the
>> one above.  see below.
>> 
>>> provide weekly graphs; after discussion at a stream managers' meeting regarding potential changes to our reporting, there was preference for providing a sliding 12-month report.
>> 
>> And I agree with that.  Perhaps then the link to that annual report could be
>>>> I receive a Current Queue Summary every week which lists all the Documents
>>>> I am mainly interested in the aggregated summary and would like to see that on top, not
>>>> the bottom, plus I would like to see the last 4 weeks of data to see what the trend is.
>>>> 
>>>> On Jul 7, 2014, at 4:03 PM, Robert Sparks <[email-masked]> wrote:
>>>> 
>>>>> All -
>>>>> 
>>>>> I've been working with Heather, Alice, and Sandy on the attached SoW to improve
>>>>> the way the RFC Editor generates several of the periodic reporting artifacts.
>>>>> 
>>>>> This should be ready to go unless this team spots something that needs to change.
>>>>> 
>>>>> RjS
>>>>> [email-masked]
>>> From: <[email-masked]>
>>> To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
>>> 
>>> RFC Editor Queue Report
>>> 
>>> Note: To view this report at any time, see http://www.rfc-editor.org/current_queue.php
>>> Below is a snapshot.
>>> 
>>>   Current       Weeks in    Weeks          Draft name                                       Cluster    Pages     Submitted
>>>   state         state       in q
>>> 
>>>    EDIT*R           3.9      22.6  draft-ietf-cdni-requirements-17                          C216        24        2014-01-30
>>>    EDIT             7.9       7.7  draft-ietf-soc-overload-control-15                                   37        2014-05-14
>>>    EDIT             5.1       5.6  draft-ietf-mpls-psc-updates-06                           C224        11        2014-05-29
>>>    EDIT             4.7       5.0  draft-ietf-netmod-system-mgmt-16                                     41        2014-06-02
>>>    EDIT             5.0       5.0  draft-ietf-sidr-policy-qualifiers-02                                 4         2014-06-02
>>>    EDIT             5.0       5.0  draft-eastlake-iana-cfm-considerations-02                            7         2014-06-02
>>>    EDIT*A           4.1       4.4  draft-ietf-bfd-tc-mib-08                                             12        2014-06-06
>>>    EDIT             4.6       4.4  draft-ietf-dmm-requirements-17                                       24        2014-06-06
>>>    EDIT*R           3.1       4.4  draft-ietf-bfd-mib-22                                                38        2014-06-06
>>>    EDIT             1.6       4.0  draft-kivinen-ipsecme-ikev2-rfc5996bis-04                            139       2014-06-09
>>>    EDIT             3.7       3.7  draft-ietf-cdni-framework-14                             C216        56        2014-06-11
>>>    EDIT             2.7       3.4  draft-ietf-6man-multicast-scopes-07                                  7         2014-06-13
>>>    EDIT             2.6       3.4  draft-ietf-idr-bgp-enhanced-route-refresh-10                         7         2014-06-13
>>>    EDIT             3.1       3.1  draft-zulr-mpls-tp-linear-protection-switching-12                    32        2014-06-15
>>>    EDIT             2.7       3.0  draft-mahalingam-dutt-dcops-vxlan-09                                 23        2014-06-16
>>>    EDIT             3.0       3.0  draft-ietf-dnsop-delegation-trust-maintainance-14                    21        2014-06-16
>>>    EDIT             2.7       2.9  draft-gieben-pandoc2rfc-03                                           10        2014-06-17
>>>    EDIT*R           2.6       2.6  draft-ietf-dhc-dhcpv4-over-dhcpv6-09                                 16        2014-06-19
>>>    EDIT             1.6       2.6  draft-kaplan-insipid-session-id-04                                   16        2014-06-19
>>>    EDIT             2.6       2.6  draft-ietf-straw-b2bua-loop-detection-04                             6         2014-06-19
>>>    EDIT             1.6       2.0  draft-ietf-mpls-ldp-hello-crypto-auth-10                             15        2014-06-23
>>>    EDIT             2.1       2.0  draft-ietf-pce-pcep-inter-domain-p2mp-procedures-08                  22        2014-06-23
>>>    EDIT             2.1       2.0  draft-ietf-mmusic-udptl-dtls-10                                      24        2014-06-23
>>>    EDIT             2.1       2.0  draft-ietf-pwe3-p2mp-pw-requirements-10                              17        2014-06-23
>>>    EDIT             1.0       1.0  draft-ietf-appsawg-sieve-duplicate-09                                14        2014-06-30
>>>    EDIT*A           1.0       1.0  draft-ietf-l2vpn-vpls-ldp-mac-opt-13                                 26        2014-06-30
>>>    EDIT             1.0       1.0  draft-salgueiro-dispatch-websocket-sipclf-02                         8         2014-06-30
>>>    EDIT             0.7       1.0  draft-ietf-tram-stun-dtls-05                                         18        2014-06-30
>>>    EDIT             1.0       1.0  draft-adolf-dvb-urn-upd-01                                           3         2014-06-30
>>>    EDIT             0.1       1.0  draft-wilde-xml-patch-10                                             17        2014-06-30
>>>    EDIT             1.0       0.9  draft-ietf-mmusic-latching-08                                        16        2014-07-01
>>>    RFC-EDITOR       3.1       7.0  draft-ietf-ipsecme-esp-ah-reqts-10                                   11        2014-05-19
>>>    RFC-EDITOR       0.4       6.9  draft-drage-sipping-rfc3455bis-14                                    46        2014-05-20
>>>    AUTH48*R         3.0      42.9  draft-ietf-alto-server-discovery-10                      C206        19        2013-09-10
>>>    AUTH48          14.1      22.0  draft-hartmann-default-port-for-irc-via-tls-ssl-09                   6         2014-02-03
>>>    AUTH48           7.1      18.9  draft-ietf-l2vpn-vpls-mib-15                                         48        2014-02-25
>>>    AUTH48           3.0      17.6  draft-ietf-alto-protocol-27                              C206        90        2014-03-06
>>>    AUTH48           5.1      14.0  draft-ietf-radext-ieee802ext-12                                      27        2014-03-31
>>>    AUTH48           0.7      13.6  draft-ietf-ippm-testplan-rfc2680-05                                  29        2014-04-03
>>>    AUTH48           2.7      12.0  draft-ietf-tcpm-1323bis-21                                           49        2014-04-14
>>>    AUTH48           2.0      11.9  draft-ietf-xrblock-rtcp-xr-loss-conceal-12                           31        2014-04-15
>>>    AUTH48           2.1      11.7  draft-ietf-pcp-dhcp-13                                               10        2014-04-16
>>>    AUTH48           1.9      11.0  draft-ietf-tls-applayerprotoneg-05                                   9         2014-04-21
>>>    AUTH48           1.9      10.7  draft-ietf-mpls-ldp-multi-topology-12                                19        2014-04-23
>>>    AUTH48           1.7      10.0  draft-ovsienko-babel-hmac-authentication-09                          55        2014-04-28
>>>    AUTH48           0.1       9.7  draft-iab-styleguide-02                                              25        2014-04-30
>>>    AUTH48           0.9       9.6  draft-housley-pkix-oids-03                                           30        2014-05-01
>>>    AUTH48           1.1       9.1  draft-andrews-dnsext-expire-04                                       5         2014-05-04
>>>    AUTH48           3.9       8.9  draft-ietf-dhc-dhcpv6-unknown-msg-08                                 6         2014-05-06
>>>    AUTH48           2.6       8.4  draft-moriarty-pkcs12v1-1-05                                         30        2014-05-09
>>>    AUTH48           0.7       8.0  draft-ietf-payload-rtp-aptx-05                                       22        2014-05-12
>>>    AUTH48           1.1       7.0  draft-ietf-l2vpn-vpls-inter-domain-redundancy-07                     12        2014-05-19
>>>    AUTH48           0.9       6.9  draft-ietf-idr-aigp-18                                               15        2014-05-20
>>>    AUTH48           0.1       5.6  draft-ietf-mpls-extended-admin-group-07                              7         2014-05-29
>>>    AUTH48           0.7       5.6  draft-ietf-ippm-2330-update-05                                       17        2014-05-29
>>>    AUTH48           0.1       5.0  draft-iab-itat-report-04                                             15        2014-06-02
>>>    AUTH48           0.1       4.7  draft-ietf-appsawg-uri-get-off-my-lawn-05                            8         2014-06-04
>>>    AUTH48-DONE      0.9      13.9  draft-iab-rfc4441rev-08                                              33        2014-04-01
>>>    AUTH             1.1       7.7  draft-ietf-stir-problem-statement-05                                 25        2014-05-14
>>>    AUTH             0.9       6.9  draft-vanelburg-dispatch-private-network-ind-07                      22        2014-05-20
>>>    AUTH             1.1       5.9  draft-ietf-eman-framework-19                                         57        2014-05-27
>>>    REF*R            0.1      17.9  draft-ietf-mpls-forwarding-09                            C224        59        2014-03-04
>>>    MISSREF*R(1G)   94.0      94.0  draft-ietf-idr-as0-06                                    C171        7         2012-09-17
>>>    MISSREF*R(1G)   92.9      92.9  draft-ietf-abfab-usecases-05                             C172        14        2012-09-25
>>>    MISSREF*R(1G)   80.6      80.4  draft-ietf-nfsv4-federated-fs-admin-15                   C182        38        2012-12-21
>>>    MISSREF*R(1G)   78.9      80.4  draft-ietf-nfsv4-federated-fs-protocol-15                C182        63        2012-12-21
>>>    MISSREF*R(1G)   73.1      76.7  draft-ietf-bliss-shared-appearances-15                   C184        71        2013-01-16
>>>    MISSREF*R(1G)   75.6      75.6  draft-ietf-simple-chat-18                                C187        42        2013-01-24
>>>    MISSREF*R(1G)   51.6      51.7  draft-ietf-appsawg-acct-uri-06                           C202        9         2013-07-10
>>>    MISSREF*R(1G)   48.1      48.0  draft-ietf-nvo3-overlay-problem-statement-04             C204        24        2013-08-05
>>>    MISSREF*R(1G)   23.7      23.6  draft-ietf-payload-rtp-howto-13                          C214        61        2014-01-23
>>>    MISSREF*R(1G)   18.0      20.9  draft-ietf-mmusic-rfc2326bis-40                          C214        309       2014-02-11
>>>    MISSREF*R(1G)    9.7      10.0  draft-ietf-mpls-ldp-applicability-label-adv-03                       8         2014-04-28
>>>    MISSREF*R(1G)    8.0       8.0  draft-dunbar-armd-arp-nd-scaling-practices-08                        14        2014-05-12
>>>    MISSREF*R(1G)    3.0       3.7  draft-ietf-cuss-sip-uui-17                                           19        2014-06-11
>>>    MISSREF*R(1G)    2.0       3.4  draft-ietf-trill-esadi-09                                            41        2014-06-13
>>>    MISSREF*R(2G)    1.0       2.7  draft-goix-appsawg-enum-acct-uri-07                      C202        8         2014-06-18
>>> 
>>> 
>>>> [email-masked]