Subject: [TOOLS-DEVELOPMENT] svcheck-00

From: Robert Sparks <[email-masked]>
Date: Mon, 14 Jul 2014 14:47:22 -0500

Here's a start at an SoW for an SVG checker. (I've copied Nevil, who's 
been driving the development of the restricted profile we're requiring).

RjS

---

From: Tony Hansen <[email-masked]>
Date: Thu, 17 Jul 2014 15:44:55 -0400

> been driving the development of the restricted profile we're requiring).

nit: "only and SVG" => "only an SVG"

If the input is in the v3 grammar, it must also process xi:include, 
ENTITY references, and artwork src= references.

A useful addition would be a mode where it will strip out anything that 
is not part of the restricted subset.

     Tony Hansen