Subject: [TOOLS-DEVELOPMENT] xmlDIff-00

From: Robert Sparks <[email-masked]>
Date: Thu, 26 Jun 2014 13:00:06 -0500

Attached is another strawman to give us a place to start discussion from.
IIRC xml differencing in the general case has some hard problems.
Is what this strawman starts to describe feasible?
Does anyone know of programs that do a lot of this already
(that would have a similar relation that wdiff has to rfcdiff)?

RjS

---

From: Russ Housley <[email-masked]>
Date: Thu, 26 Jun 2014 14:32:12 -0400

I would like to see a command-line tool as well as the web service.  I use Henrik's awk script to strip headers and footers and then I use Bill Fenner's wdiff stuff to make a local HTML file with the diffs.  I's like to be able to do something similar with the output of this diff.

Russ

On Jun 26, 2014, at 2:00 PM, Robert Sparks wrote:

> <xmlDiff-00.pdf><xmlDiff-00.docx>_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development