Subject: [TOOLS-DEVELOPMENT] First (and hopefully close to finished) draft SoW for IMAP access to the archives

From: Robert Sparks <[email-masked]>
Date: Wed, 21 May 2014 16:16:02 -0500

Unlike some of the other SoW starts I've sent recently, I think this one 
is fairly complete, even if it is very short (the hard work is in 
RFC7107 already).

I'd like to start this one down the processing steps within the next 
week or so . Please yell if you think it's off track, or if 
circumstances won't let you send comments in that timeframe.

RjS

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 21 May 2014 18:14:11 -0400

would seem to be simpler to just say specifically that the server must enforce read-only access

Scott

On May 21, 2014, at 5:16 PM, Robert Sparks <[email-masked]> wrote:

> Unlike some of the other SoW starts I've sent recently, I think this one is fairly complete, even if it is very short (the hard work is in RFC7107 already).
> 
> I'd like to start this one down the processing steps within the next week or so . Please yell if you think it's off track, or if circumstances won't let you send comments in that timeframe.
> 
> RjS
> 
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Wed, 21 May 2014 17:18:56 -0500

> would seem to be simpler to just say specifically that the server must enforce read-only access
7107 captures that actual requirement. What this doc needs to say is in 
addition to that is how to test it.

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 21 May 2014 18:20:12 -0400

ok 

tnx

Scott

On May 21, 2014, at 6:18 PM, Robert Sparks <[email-masked]> wrote:

> 7107 captures that actual requirement. What this doc needs to say is in addition to that is how to test it.
> 
>> 
>> Scott
>> 
>>

---

From: Robert Sparks <[email-masked]>
Date: Fri, 30 May 2014 16:05:43 -0500

There have been no other comments.
Shall we move this one to the next step now?

RjS

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 30 May 2014 18:18:04 -0400

wfm

Scott