Subject: [TOOLS-DEVELOPMENT] Tools Call 18 March WebEx Details

From: Ray Pelletier <[email-masked]>
Date: Wed, 12 Mar 2014 02:16:31 -0400

Tools Call will be followed by a TMC call.

Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Subject: (Forward to attendees) Meeting invitation: Tools Cmte
> Date: March 12, 2014 at 2:12:37 AM EDT
> To: <[email-masked]>
> Reply-To: <[email-masked]>
> 
> 
> **** You can forward this email invitation to attendees **** 
> 
> Hello , 
> 
> Ray Pelletier invites you to attend this online meeting. 
> 
> Topic: Tools Cmte 
> Date: Tuesday, March 18, 2014 
> Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00) 
> Meeting Number: 962 975 868 
> Meeting Password: Tools 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?MTID=m9bde821f6fa1f73283e63543966fd49f 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: Tools 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?MTID=m24603c2f75e9eea308f5751d0532e78a 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll-free number (US/Canada): 1-877-668-4490 
> Call-in toll number (US/Canada): 1-408-792-6300 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=270273552&tollFree=1 
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> Access code:962 975 868 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-703-652-9534 
> 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://workgreen.webex.com/workgreen/j.php?MTID=meb25023b9b0b56f424b9a0c349a9e63a 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> CCP:+14087926300x962975868# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 17 Mar 2014 13:28:59 -0400

Webex Details below.

Ray

---

From: Bob Hinden <[email-masked]>
Date: Tue, 18 Mar 2014 09:51:45 -0700

My regrets.  My car is sick and I need to take it in at the time of the call.

Bob

On Mar 17, 2014, at 10:28 AM, Ray Pelletier <[email-masked]> wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development