Subject: [TOOLS-DEVELOPMENT] IETF Website Update

From: Russ Housley <[email-masked]>
Date: Sat, 1 Feb 2014 15:55:13 -0500

On the last tools call, we heard that the design team would have a draft SOW in a week or so.  I have not seen it yet.  Can someone provide a status?

Russ

---

From: Robert Sparks <[email-masked]>
Date: Sat, 01 Feb 2014 16:02:08 -0600

It should be close.
Greg was incorporating comments from Ray Thursday.
AFAIK, there aren't other outstanding comments at this time and we 
should be looking at it here soon.

RjS

On 2/1/14, 2:55 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development