Subject: [TOOLS-DEVELOPMENT] Fwd: Meeting rescheduled: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Sun, 17 Nov 2013 23:00:41 -0500

All;

Rescheduled to the regular day and time - Tuesday 19 November at 1:00 PM EST, GMT -05

December has been scheduled for 10 December at 1:00 PM EST.

Ray

Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Subject: Meeting rescheduled: Tools Cmte
> Date: November 17, 2013 10:58:22 PM EST
> To: [email-masked]
> Reply-To: [email-masked]
> 
> 
> Hello Ray Pelletier, 
> 
> Ray Pelletier changed the date and time for this online meeting. 
> 
> Topic: Tools Cmte 
> Date: Tuesday, November 19, 2013 
> Time: 1:00 pm, Eastern Standard Time (New York, GMT-05:00) 
> Meeting Number: 960 578 089 
> Meeting Password: Tools 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=264545602&UID=1588752392&PW=NZWI5ODI2ZTdj&RT=MiMxMQ%3D%3D 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: Tools 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?ED=264545602&UID=1588752392&PW=NZWI5ODI2ZTdj&ORT=MiMxMQ%3D%3D 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll-free number (US/Canada): 1-877-668-4490 
> Call-in toll number (US/Canada): 1-408-792-6300 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=264545602&tollFree=1 
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> Access code:960 578 089 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-703-652-9534 
> 
> To update this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://workgreen.webex.com/workgreen/j.php?ED=264545602&UID=1588752392&ICS=MRS1&LD=1&RD=2&ST=1&SHA2=-JCnt8g680M0TJ9OZLSRPuXVS4dEdw/t3QT6fDqyDQk=&RT=MiMxMQ%3D%3D 
> 
> 
> WebEx will automatically setup Meeting Manager for Windows the first time you join a meeting. To save time, you can setup prior to the meeting by clicking this link: 
> https://workgreen.webex.com/workgreen/meetingcenter/mcsetup.php 
> 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> CCP:+14087926300x960578089# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Robert Sparks <[email-masked]>
Date: Sun, 17 Nov 2013 20:07:12 -0800

> Rescheduled to the regular day and time - Tuesday 19 November at 1:00 
I will be on a plane during that time.
>> *From: *Ray Pelletier <[email-masked] <mailto:[email-masked]>>
>> *Subject: **Meeting rescheduled: Tools Cmte*
>> *Date: *November 17, 2013 10:58:22 PM EST
>> *To: [email-masked] <mailto:[email-masked]>
>> *Reply-To: [email-masked] <mailto:[email-masked]>
>>
>>
>> Hello Ray Pelletier,
>>
>> 1. Go to 
>> https://workgreen.webex.com/workgreen/j.php?ED=264545602&UID=1588752392&PW=NZWI5ODI2ZTdj&RT=MiMxMQ%3D%3D 
>>
>> To receive a call back, provide your phone number when you join the 
>> meeting, or call the number below and enter the access code.
>> Global call-in numbers: 
>> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=264545602&tollFree=1 
>>
>> Toll-free dialing restrictions: 
>> http://www.webex.com/pdf/tollfree_restrictions.pdf
>>
>> Access code:960 578 089
>>
>> [email-masked] <mailto:[email-masked]>
>> 1-703-652-9534
>>
>> WebEx will automatically setup Meeting Manager for Windows the first 
>> time you join a meeting. To save time, you can setup prior to the 
>> meeting by clicking this link:
>> The playback of UCF (Universal Communications Format) rich media 
>> files requires appropriate players. To view this type of rich media 
>> files in the meeting, please check whether you have the players 
>> installed on your computer by going to 
>> https://workgreen.webex.com/workgreen/systemdiagnosis.php.
>>
>> http://www.webex.com <http://www.webex.com/>
>>
>> IMPORTANT NOTICE: This WebEx service includes a feature that allows 
>> audio and any documents and other materials exchanged or viewed 
>> during the session to be recorded. By joining this session, you 
>> automatically consent to such recordings. If you do not consent to 
>> the recording, discuss your concerns with the meeting host prior to 
>> the start of the recording or do not join the session. Please note 
>> that any such recordings may be subject to discovery in the event of 
>> litigation.
>
>
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 19 Nov 2013 13:26:52 -0500

Tools Call 19 Nov 13

Attendees

Alexa
Alica
Henrik
Scott
Tony
Ryan
Ray

1. Datatracker Projects
  - Expected Datatracker Releases -- Robert and Henrik

	Henrik - release 3 days ago and another one this current weekend; after that the shim removal; expecting more from Michael, but no date

  - Agenda Scheduling Development -- Sandalman

	Henrik - Robert has schedule, hope to get all wrapped up by Christmas

  - Shim Layer Removal Work Order -- IOLA
	Ray - finished up and asked for a last WO to finish

2. Community & Other Projects
  - NomCom Tool Deployment Status -- Yaco
	Henrik - in use, has issues, being fixed by himself, if larger, YACO; longer and longer time between issues; possibly see more during next phase, i.e., NomCom working with data

  - Mail Search & Archive Tool -- AMS
	Ryan - been working on tasks from Vancouver mtg; fix a bug with private list messages; mailman import system; plan is to resume external testing later this week; look to wrap up in early Dec

  - IAOC & Trust Website Makeover -- AMS
	Alexa - we have a few remaining changes, will do tomorrow and get out to Trustees; have been working on document HTML changes; to Trustees this week; expect to be online next week

3. RFC Services Projects
  - xml2rfc bug fixes -- Alice and Henrik
	Alice - thanks Henrik for new release; and code sprint folks
	Henrik - hope to finish up a number of items next few days

  - RSE Design Team
	Alice - revisiting discussion of PDF, came out the BoF.
	Tony - Heather thought the discussions were useful

  - Improve rfc-editor.org website
	Nothing further
  - Stats & graphs tools
	AMS working on stats; should be done by end of year; by stream and status

4. Transition of Mission Critical Tools
  - Moving mail aliases to ietf.org and link them to datatracker database
	Henrik - discussed with Glen in Vancouver; need to generate 2 different files, because of server setup; go through virtual and actual list; Glen on vacation; will get done after he returns, in early Dec

  - Issue trackers and wikis for IETF WGs on ietf.org
	Henrik - Glen and he did not pursue deeply in Vancouver, after he returns from vacation.

  - Internet-Draft dependencies
	Henrik - Robert has done a lot of work; will run script and populate database with dependency info; still need to generate additional code;

5. AOB
None

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Nov 2013 21:56:12 +0100

One correction, inline:

> 	Henrik - release 3 days ago and another one this current weekend; after that the shim removal; expecting more from Michael, but no date

The release 3 days ago was an xml2rfc release, and I'll be working on fixing
xml2rfc bugs during this week, too.  After that I'll get back to datatracker
merges and releases.

Best regards,

	Henrik

---

From: Robert Sparks <[email-masked]>
Date: Tue, 19 Nov 2013 16:06:57 -0600

(Well, this is frustrating - I assumed you had this message for the call 
- it wedged in send processing while I was boarding and I didn't notice 
it while on the plane - grr - sending anyhow for completeness. Apologies 
it was not in time for the call).

As I noted, I'll be on an airplane at this meeting time.
I will be available by jabber if the plane wifi cooperates.

A very short synopsis written from the boarding area - Hopefully others 
on the call can expand as necessary:

* Agenda:
   The known bugs/enhancements have been reclassified at
    <http://wiki.tools.ietf.org/tools/ietfdb/report/26>. The "Future" 
milestone captures those that we will
    address outside the current project. Michael is focusing first on 
closing the issues in the "manual placement"
    milestone.
    I am working on a description of done for handing off the current 
automatic placement code.
    I am also working on scope for the javascript testing for this 
component, and the infrastructure that we will use
    between now and when we upgrade Django.
    I expect Michael to turn focus to handing off the automatic 
placement code and providing javascript tests in the
    next couple of weeks.

* Mail Archive
   Ryan is finishing the plumbing that will allow the archive tool to 
ingest new messages, and rehoming the test
   server because of the deployment of the new IETF server. I expect to 
bring new friendly testers on in the next
   few days.

* Shim Removal
    Nearing completion.

* Django upgrade
    Waiting to start (but I expect it to start very soon)

* Merges and Deployments
    We have several large merges approaching that need to happen before 
year end,
    and several smaller things already in the merge queue:
    * shim removal
    * django upgrade
    * completion of the agenda project
    * fixes/new functionality building on the Vancouver sprint
   I am gathering information to build an expected release schedule.

Apologies that I couldn't make that shorter. Hope it helps during 
today's discussions.
Again, I hope to be available via jabber during the call.

RjS