Subject: [TOOLS-DEVELOPMENT] Tools Call Tuesday 8 Oct - Agenda & WebEx

From: Ray Pelletier <[email-masked]>
Date: Mon, 7 Oct 2013 15:50:12 -0400

All

This is a reminder of a Tools call on Tuesday, 8 October at 1:00 PM EDT, GMT -04.  WebEx details are below.

Draft Agenda:

1. Datatracker Projects
   - Expected Datatracker Releases -- Robert and Henrik
   - Agenda Scheduling Development (being developed by Sandalman)
   - Shim Layer Removal Work Orders (being developed by IOLA)
   - Develop SOW for Liaison Tool improvements -- Alexa and Robert
   - Transition to Django authorization model -- Robert and Henrik
   - Develop SOW for transition from Django 1.2 -- Robert

2. Community & Other Projects
   - Mail Search & Archive Tool -- AMS
   - IAOC & Trust Website Makeover -- AMS
   - Making IETF Website more friendly to mobile devices

3. RFC Services Projects
   - xml2rfc bug fixes -- Alice and Henrik
   - Requirements for stats & graphs tools

4. Transition of Mission Critical Tools
   - Moving mail aliases to ietf.org and link them to datatracker database
   - Moving issue trackers and wikis for IETF WGs on ietf.org
   - Internet-Draft dependencies

5. AOB

Ray

Topic: Tools Cmte 
Date: Tuesday, October 8, 2013 
Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 966 371 064 
Meeting Password: Tools 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=263014662&UID=0&PW=NMjFiNTNhODg0&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: Tools 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=263014662&UID=0&PW=NMjFiNTNhODg0&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): 1-877-668-4490 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=263014662&tollFree=1 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:966 371 064 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-703-652-9534 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=263014662&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=/EjHzlZIOk5zGQA11fcoSn0Ipj/SQWXTk7SoRx9f2Aw=&RT=MiMxMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14087926300x966371064# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Alexa Morris <[email-masked]>
Date: Mon, 7 Oct 2013 13:04:00 -0700

>   - Develop SOW for Liaison Tool improvements -- Alexa and Robert 

is actually 

- Develop SOW for IPR Tool improvements -- Alexa and Robert

(not that the Liaison Tool doesn't also need some improving)

Alexa

On Oct 7, 2013, at 12:50 PM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Robert Sparks <[email-masked]>
Date: Mon, 07 Oct 2013 15:10:35 -0500

> (not that the Liaison Tool doesn't also need some improving)
I plan to have a start on the liaison tool SoW before Vancouver.
I've been incorporating comments on the IPR tool SoW as they've been 
coming in. More are appreciated.

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 07 Oct 2013 23:14:41 +0200

Hi Ray,

I will try to make this call, but it is uncertain at this time whether I will
have internet access at the time of the call.

Best regards,

	Henrik

---

From: Jari Arkko <[email-masked]>
Date: Tue, 8 Oct 2013 19:36:33 +0300

I will be on the call, but on the road so mostly in listen mode.

Jari