Subject: [TOOLS-DEVELOPMENT] Tools Call on Tuesday, August 13th

From: Russ Housley <[email-masked]>
Date: Mon, 12 Aug 2013 14:57:40 -0400

I am on vacation.  I suspect that many others are too.  I'd like to skip the call tomorrow.  Is there anything that is so urgent that we need to talk tomorrow?

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 12 Aug 2013 21:18:13 +0200

On 2013-08-12 20:57 Russ Housley said the following:
> I am on vacation.  I suspect that many others are too.  I'd like to
> skip the call tomorrow.  Is there anything that is so urgent that we
> need to talk tomorrow?

I'm on vacation too.  I don't have anything that's so urgent that we
can't skip this meeting.

	Henrik

---

From: Sean Turner <[email-masked]>
Date: Mon, 12 Aug 2013 15:55:42 -0400

I thought Ray cancelled the call for tomorrow about 3 hours ago?

spt

On 8/12/13 2:57 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>