Subject: [TOOLS-DEVELOPMENT] Time of the Tools Call

From: Russ Housley <[email-masked]>
Date: Fri, 7 Jun 2013 12:25:13 -0400

The IAB used to hold its teleconference on Wednesday at 12:30 Eastern.  This has moved up to 10:00 Eastern to accommodate the new geographic distribution of IAB members.  We need to move the tiem of the tools call to avoid a collision with the IAB call.   Please fill out the doodle to help select the new time that works for everyone:

http://doodle.com/uirxd6s46wbfqpsq

Russ

---

From: Scott O Bradner <[email-masked]>
Date: Fri, 7 Jun 2013 12:37:08 -0400

normally I could do any time after 2pm on wed but it haps that next wed is busier

Scott

On Jun 7, 2013, at 12:25 PM, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Fri, 7 Jun 2013 12:39:48 -0400

Scott:

Please fill in the Doodle for the recurring time.  We all need to miss a call from time to time.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Mon, 10 Jun 2013 14:18:00 -0500

Do we have a time for this week's call yet?

RjS

---

From: Russ Housley <[email-masked]>
Date: Mon, 10 Jun 2013 18:57:47 -0400

None of the times work for everyone.  I have added some times on Tuesday and Friday to see if we can find a time that works for everyone.

Russ

---

From: "Scott O. Bradner" <[email-masked]>
Date: Mon, 10 Jun 2013 19:01:04 -0400

I filled this out for a normal tuesday - tomorrow I will be out of the office all day

Scott

---

From: Robert Sparks <[email-masked]>
Date: Mon, 10 Jun 2013 22:26:59 -0500

Similarly, I answered for future months. _This_ week, I am not available 
for the 1 or 1:30 slot on Tuesday.

---

From: Jari Arkko <[email-masked]>
Date: Wed, 12 Jun 2013 00:51:24 -0500

I also answered for future months. I'm tied up yesterday and today in other matters, though will attend the IAB call. 

So there is no tools call this week?

Jari

On Jun 10, 2013, at 10:26 PM, Robert Sparks <[email-masked]> wrote:

> Similarly, I answered for future months. _This_ week, I am not available for the 1 or 1:30 slot on Tuesday.
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 12 Jun 2013 07:20:56 -0400

> So there is no tools call this week?

The IAB call will certainly last more than 1 hour, so the tools call would have to take place without you or me.

I have not objection if others want to talk.

Russ

---

From: Jari Arkko <[email-masked]>
Date: Wed, 12 Jun 2013 14:22:39 +0300

I think it would be better if we found a new time next week for all of us to talk.

Jari

---

From: Bob Hinden <[email-masked]>
Date: Wed, 12 Jun 2013 08:00:10 -0700

I will assume no call today.

Bob

---

From: Russ Housley <[email-masked]>
Date: Wed, 12 Jun 2013 13:26:09 -0400

I think we have enough information to pick the new time:  the second Tuesday of each month at 1pm Eastern.

Since we missed the call this week, I wonder if people cam make a call next Tuesday at 1pm Eastern.  Please let me know if this will not work for you.

Russ

---

From: Jari Arkko <[email-masked]>
Date: Wed, 12 Jun 2013 20:56:32 +0300

It would work for me.

Jari

---

From: Robert Sparks <[email-masked]>
Date: Wed, 12 Jun 2013 13:03:15 -0500

I can be there.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 12 Jun 2013 11:06:42 -0700

Fine for me.

Bob

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 12 Jun 2013 14:19:06 -0400

wfm

Ray

---

From: Sean Turner <[email-masked]>
Date: Wed, 12 Jun 2013 14:30:05 -0400

wfm

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 12 Jun 2013 23:32:09 +0200

> Since we missed the call this week, I wonder if people cam make a call next Tuesday at 1pm Eastern.  Please let me know if this will not work for you.

Works for me.

	Henrik

---

From: Jari Arkko <[email-masked]>
Date: Mon, 17 Jun 2013 19:41:09 +0300

So I gather that we will have the call tomorrow then, yes?

Jari

---

From: Jari Arkko <[email-masked]>
Date: Mon, 17 Jun 2013 19:52:32 +0300

> So I gather that we will have the call tomorrow then, yes?

Sorry - now I see the Webex call already went out. Talking to you all tomorrow…

Jari