Subject: [TOOLS-DEVELOPMENT] Tools Call 13 Feb

From: Ray Pelletier <[email-masked]>
Date: Sun, 10 Feb 2013 20:25:34 -0500

All;

Tools call is scheduled for Wednesday 13 February at 11:00 AM EST, WebEx details below.

Ray

Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Date: February 10, 2013 8:24:07 PM EST
> To: [email-masked]
> Subject: (Forward to attendees) Meeting invitation: Tools Cmte
> Reply-To: [email-masked]
> 
> 
> **** You can forward this email invitation to attendees **** 
> 
> Hello , 
> 
> Ray Pelletier invites you to attend this online meeting. 
> 
> Topic: Tools Cmte 
> Date: Wednesday, February 13, 2013 
> Time: 11:00 am, Eastern Standard Time (New York, GMT-05:00) 
> Meeting Number: 968 102 813 
> Meeting Password: Tools 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=202446052&UID=0&PW=NNWIwYmZkYTdk&RT=MiMxMQ%3D%3D 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: Tools 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?ED=202446052&UID=0&PW=NNWIwYmZkYTdk&ORT=MiMxMQ%3D%3D 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll-free number (US/Canada): 1-877-668-4490 
> Call-in toll number (US/Canada): 1-408-792-6300 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=202446052&tollFree=1 
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> Access code:968 102 813 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-703-652-9534 
> 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://workgreen.webex.com/workgreen/j.php?ED=202446052&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=zIzPsWtNUu6LUd/mbKe6V3tbHTRqM-eRrjehyZGB9Hw=&RT=MiMxMQ%3D%3D 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> CCP:+14087926300x968102813# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 12 Feb 2013 10:04:03 -0500

All

Draft Agenda for call tomorrow:

1.  Projects In Work
	a.  Agenda Scheduling Tool
	b.  Back End 
	c.  NomCom Tools
	d.  Shim Layer Removal
	e.  xml2rfc beta testing
	f.  xml2rfc windows installer
	g.  Merge of AMS-developed tools into same source code repository
	h.  IAOC & Trust Website Makeover
	i.  Mail Archive Tool

2.  AOB

Ray

On Feb 10, 2013, at 8:25 PM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Robert Sparks <[email-masked]>
Date: Tue, 12 Feb 2013 19:57:17 -0600

I have ended up double-booked with a SIPit planning meeting. I'll join 
this as soon as I can, but I suspect I'll miss the first part of the call.

RjS

On 2/12/13 9:04 AM, Ray Pelletier wrote:
>>> *From: *Ray Pelletier <[email-masked] <mailto:[email-masked]>>
>>> *Date: *February 10, 2013 8:24:07 PM EST
>>> *To: [email-masked] <mailto:[email-masked]>
>>> *Subject: **(Forward to attendees) Meeting invitation: Tools Cmte*
>>> *Reply-To: [email-masked] <mailto:[email-masked]>
>>>
>>>
>>> 1. Go to 
>>> https://workgreen.webex.com/workgreen/j.php?ED=202446052&UID=0&PW=NNWIwYmZkYTdk&RT=MiMxMQ%3D%3D 
>>>
>>> To receive a call back, provide your phone number when you join the 
>>> meeting, or call the number below and enter the access code.
>>> Global call-in numbers: 
>>> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=202446052&tollFree=1 
>>>
>>> Toll-free dialing restrictions: 
>>> http://www.webex.com/pdf/tollfree_restrictions.pdf
>>>
>>> Access code:968 102 813
>>>
>>> [email-masked] <mailto:[email-masked]>
>>> 1-703-652-9534
>>>
>>> The playback of UCF (Universal Communications Format) rich media 
>>> files requires appropriate players. To view this type of rich media 
>>> files in the meeting, please check whether you have the players 
>>> installed on your computer by going to 
>>> https://workgreen.webex.com/workgreen/systemdiagnosis.php.
>>>
>>> http://www.webex.com <http://www.webex.com/>
>>>
>>> IMPORTANT NOTICE: This WebEx service includes a feature that allows 
>>> audio and any documents and other materials exchanged or viewed 
>>> during the session to be recorded. By joining this session, you 
>>> automatically consent to such recordings. If you do not consent to 
>>> the recording, discuss your concerns with the meeting host prior to 
>>> the start of the recording or do not join the session. Please note 
>>> that any such recordings may be subject to discovery in the event of 
>>> litigation.
>>
>> [email-masked] <mailto:[email-masked]>