Subject: [TOOLS-DEVELOPMENT] Fwd: (Forward to attendees) Meeting invitation: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Sat, 5 Jan 2013 15:39:54 -0500

All

Tools call 9 January at 11:00 AM EST.

See attached calendar for call schedule for the year.

Ray

Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Date: January 5, 2013 3:34:16 PM EST
> To: [email-masked]
> Subject: (Forward to attendees) Meeting invitation: Tools Cmte
> Reply-To: [email-masked]
> 
> 
> **** You can forward this email invitation to attendees **** 
> 
> Hello , 
> 
> Ray Pelletier invites you to attend this online meeting. 
> 
> Topic: Tools Cmte 
> Date: Wednesday, January 9, 2013 
> Time: 11:00 am, Eastern Standard Time (New York, GMT-05:00) 
> Meeting Number: 261 227 833 
> Meeting Password: Tools 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=194460648&UID=0&PW=NNDc5MGU2N2Rl&RT=MiMxMQ%3D%3D 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: Tools 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?ED=194460648&UID=0&PW=NNDc5MGU2N2Rl&ORT=MiMxMQ%3D%3D 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll-free number (US/Canada): 1-877-668-4490 
> Call-in toll number (US/Canada): 1-408-792-6300 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=194460648&tollFree=1 
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> Access code:261 227 833 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-703-652-9534 
> 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://workgreen.webex.com/workgreen/j.php?ED=194460648&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=ay2RDjmJbZn-5liFvToyu4BcfyfMtiqMEbRv5Pwha/s=&RT=MiMxMQ%3D%3D 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> CCP:+14087926300x261227833# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Russ Housley <[email-masked]>
Date: Sun, 6 Jan 2013 13:20:00 -0500

I will not be able to attend this call.

I'm especially interested in three things:

(1) We intended to have the backend integration completed by the end of 2012.  We did not quite make it.  When will we reach that goal?

(2) Last call we talked about merging the Secretariat-developed code into the same code tree as the rest of the datatracker code.  How is that coming?  When will it be complete?

(3) The xml2rfc community beta test has been imminent for several months.  I really want to this to happen this month.  Can we make that happen?

Russ

On Jan 5, 2013, at 3:39 PM, Ray Pelletier wrote:

> <2013-Calendar-13 Dec.pdf>
> 
> Begin forwarded message:
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Wed, 9 Jan 2013 11:20:28 -0500

> (3) The xml2rfc community beta test has been imminent for several months.  I really want to this to happen this month.  Can we make that happen?

Sorry we did not connect on the call today.

Do we have all of the files from Concentric Sky yet?

I'd really like to get community beta testing underway soon.  What steps are needed before that can happen?

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 09 Jan 2013 18:20:25 +0100

Hi Russ,

> Sorry we did not connect on the call today.

Did I miss a call?  Sorry :-(

I'm still (mostly) on an extended (and needed) Christmas/New Years vacation,
but would have attended the call if I'd seen the webex invite.  I thought
I'd set things up so I'd see those by now, but apparently not. :-(

> Do we have all of the files from Concentric Sky yet?

No.  I've nudged once, and will do so again, with Cc: to Ray.

> I'd really like to get community beta testing underway soon.  What steps are needed before that can happen?

I wanted to get a new release of the command line tool out, fixing some known
bugs.  I did that on 2013-01-03: http://pypi.python.org/pypi/xml2rfc
(the PyPi repository is the standard place to look for python packages).

I'll write up an email about beta testing and send to you for comment in
a minute.

Best regards,

	Henrik