Subject: Re: [TOOLS-DEVELOPMENT] TOOLS Call Wednesday 5 December was Fwd: (Forward to attendees) Meeting invitation: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Tue, 4 Dec 2012 11:18:23 -0500

All;

Draft Agenda:

1. Current Projects
	Charter Milestone Management Development - IOLA
	BackEnd Development - IOLA
	NomCom Tool Dev - Yaco
	Mail Search & Archive Tool - AMS
	Agenda Scheduling Tool - Sandleman Software
	DB Conversion CleanUp-Bug Fix - IOLA

2. RFPs
	Network Services RFP - 17 Dec

3.  Other
	IAOC & Trust Website Makeover - AMS
	Remove Shim from DB Conversion
	RPS next steps
	RFC Editor Tools

4.  AOB

Ray
On Nov 30, 2012, at 10:34 AM, Ray Pelletier wrote:

> 
> 
> Begin forwarded message:
> 
>> From: Ray Pelletier <[email-masked]>
>> Date: November 30, 2012 10:32:28 AM EST
>> To: [email-masked]
>> Subject: (Forward to attendees) Meeting invitation: Tools Cmte
>> Reply-To: [email-masked]
>> 
>> 
>> **** You can forward this email invitation to attendees **** 
>> 
>> Hello , 
>> 
>> Ray Pelletier invites you to attend this online meeting. 
>> 
>> Topic: Tools Cmte 
>> Date: Wednesday, December 5, 2012 
>> Time: 11:00 am, Eastern Standard Time (New York, GMT-05:00) 
>> Meeting Number: 963 073 328 
>> Meeting Password: Tools 
>> 
>> 
>> ------------------------------------------------------- 
>> To join the online meeting (Now from mobile devices!) 
>> ------------------------------------------------------- 
>> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=200895352&UID=0&PW=NOGFlNzMxMmU2&RT=MiMxMQ%3D%3D 
>> 2. If requested, enter your name and email address. 
>> 3. If a password is required, enter the meeting password: Tools 
>> 4. Click "Join". 
>> 
>> To view in other time zones or languages, please click the link: 
>> https://workgreen.webex.com/workgreen/j.php?ED=200895352&UID=0&PW=NOGFlNzMxMmU2&ORT=MiMxMQ%3D%3D 
>> 
>> ------------------------------------------------------- 
>> To join the audio conference only 
>> ------------------------------------------------------- 
>> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
>> Call-in toll-free number (US/Canada): 1-877-668-4490 
>> Call-in toll number (US/Canada): 1-408-792-6300 
>> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=200895352&tollFree=1 
>> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
>> 
>> Access code:963 073 328 
>> 
>> ------------------------------------------------------- 
>> For assistance 
>> ------------------------------------------------------- 
>> 1. Go to https://workgreen.webex.com/workgreen/mc 
>> 2. On the left navigation bar, click "Support". 
>> 
>> You can contact me at: 
>> [email-masked] 
>> 1-703-652-9534 
>> 
>> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
>> https://workgreen.webex.com/workgreen/j.php?ED=200895352&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=qFEKzdoMo88KAmGXLedlaIEWFXQxOnEydeQKPjG48qg=&RT=MiMxMQ%3D%3D 
>> 
>> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
>> 
>> Sign up for a free trial of WebEx 
>> http://www.webex.com/go/mcemfreetrial 
>> 
>> http://www.webex.com 
>> 
>> CCP:+14087926300x963073328# 
>> 
>> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation. 
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 5 Dec 2012 10:35:51 -0500

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 5 Dec 2012 15:38:38 +0000

Regrets. I will be in transit between Newark and SFO.

                               Ron

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ray Pelletier
Sent: Wednesday, December 05, 2012 10:36 AM
To: [email-masked]
Subject: [TOOLS-DEVELOPMENT] Fwd: (Forward to attendees) Meeting invitation: Tools Cmte

Begin forwarded message:

From: Ray Pelletier <[email-masked]<mailto:[email-masked]>>
Date: November 30, 2012 10:32:28 AM EST
To: [email-masked]<mailto:[email-masked]>
Subject: (Forward to attendees) Meeting invitation: Tools Cmte
Reply-To: [email-masked]<mailto:[email-masked]>

Hello ,

Topic: Tools Cmte

Access code:963 073 328

You can contact me at:
[email-masked]<mailto:[email-masked]>
1-703-652-9534

http://www.webex.com<http://www.webex.com/>

---

From: Glen <[email-masked]>
Date: Wed, 5 Dec 2012 07:49:07 -0800

All -

Depending on transit, we might also be joined by William Chen, our newly-hired
senior system administrator.

Talk to you all shortly.

Glen

On Wed, Dec 05, 2012 at 10:35:51AM -0500, Ray Pelletier wrote:
>     To receive a call back, provide your phone number when you join the
>     meeting, or call the number below and enter the access code.
>     Global call-in numbers: https://workgreen.webex.com/workgreen/
>     globalcallin.php?serviceType=MC&ED=200895352&tollFree=1
>     https://workgreen.webex.com/workgreen/j.php?ED=200895352&UID=0&ICS=MI&LD=1&
>     RD=2&ST=1&SHA2=qFEKzdoMo88KAmGXLedlaIEWFXQxOnEydeQKPjG48qg=&RT=MiMxMQ%3D%3D
> 
>     The playback of UCF (Universal Communications Format) rich media files
>     requires appropriate players. To view this type of rich media files in the
>     meeting, please check whether you have the players installed on your
>     computer by going to https://workgreen.webex.com/workgreen/
>     systemdiagnosis.php.
> 
>     IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
>     and any documents and other materials exchanged or viewed during the
>     session to be recorded. By joining this session, you automatically consent
>     to such recordings. If you do not consent to the recording, discuss your
>     concerns with the meeting host prior to the start of the recording or do
>     not join the session. Please note that any such recordings may be subject
>     to discovery in the event of litigation.
> 
>