Subject: [TOOLS-DEVELOPMENT] Tools Call 15 August Agenda & WebEx

From: Pelletier Ray <[email-masked]>
Date: Wed, 15 Aug 2012 08:34:40 -0400

All

Call Wednesday 15 August at 11:00 AM ET.  WebEx details below.

Draft Agenda

1.  Code Sprint

2.  Mail Archive RFP

3.  Deployed Tools
	Community ID Tracking Tool
	WG Charter

4.  Projects in Work Update - Henrik
	Charter Milestone Management Development - IOLA
	Back End Development - IOLA
	NomCom Tool Specs - Suresh
	Remote Participation Services Spec Dev - Hoffman

5.  AOB

Ray

Topic: Tools Cmte 
Date: Wednesday, August 15, 2012 
Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 965 419 210 
Meeting Password: Tools 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=196778992&UID=0&PW=NNDMxNjI1MmE4&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: Tools 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=196778992&UID=0&PW=NNDMxNjI1MmE4&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): 1-877-668-4490 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=196778992&tollFree=1 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:965 419 210 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-703-652-9534 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=196778992&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=c412fDMX1X1Ekd-zcXjZb/ftCXTx-TQ0Gh56e2DCm58=&RT=MiMxMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14087926300x965419210# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Russ Housley <[email-masked]>
Date: Wed, 15 Aug 2012 10:46:30 -0400

Please add xml2rfc to the agenda.

Russ

On Aug 15, 2012, at 8:34 AM, Pelletier Ray wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 15 Aug 2012 11:55:30 -0400

Sorry to have missed this call. I didn't pick up the email until after 11. My bad :-(

> -----Original Message-----
> From: [email-masked] [mailto:tools-development-
> [email-masked]] On Behalf Of Pelletier Ray
> Sent: Wednesday, August 15, 2012 8:35 AM
> To: [email-masked]
> Subject: [TOOLS-DEVELOPMENT] Tools Call 15 August Agenda & WebEx
> 
> All
> 
> Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00) Meeting
> Number: 965 419 210 Meeting Password: Tools
> 
> 
> 1. Go to
> https://workgreen.webex.com/workgreen/j.php?ED=196778992&UID=0&PW=NNDMx
> NjI1MmE4&RT=MiMxMQ%3D%3D
> 3. If a password is required, enter the meeting password: Tools 4.
> Click "Join".
> 
> To receive a call back, provide your phone number when you join the
> meeting, or call the number below and enter the access code.
> Call-in toll-free number (US/Canada): 1-877-668-4490 Call-in toll
> number (US/Canada): 1-408-792-6300 Global call-in numbers:
> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&E
> D=196778992&tollFree=1
> Toll-free dialing restrictions:
> http://www.webex.com/pdf/tollfree_restrictions.pdf
> 
> Access code:965 419 210
> 
> https://workgreen.webex.com/workgreen/j.php?ED=196778992&UID=0&ICS=MI&L
> D=1&RD=2&ST=1&SHA2=c412fDMX1X1Ekd-zcXjZb/ftCXTx-
> TQ0Gh56e2DCm58=&RT=MiMxMQ%3D%3D
> 
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in
> the meeting, please check whether you have the players installed on
> your computer by going to
> https://workgreen.webex.com/workgreen/systemdiagnosis.php.
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.