Subject: [TOOLS-DEVELOPMENT] Bug Report: Incorrectly determines if the document is on a telechat agenda

From: Russ Housley <[email-masked]>
Date: Mon, 11 Jun 2012 12:39:59 -0400

https://datatracker.ietf.org/doc/draft-farrresnickel-ipr-sanctions/edit/ballotwriteupnotes/

When I went to issues the ballot, I was told that the document was not on any agenda.  However, it is.

Russ

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 11 Jun 2012 22:09:17 +0200

Hi Russ,

> not on any agenda.  However, it is.

Ok, that sounds like a bug, all right.

I've just deployed a new release, v4.20; could I ask you to check whether
the bug is still present?

Best regards,

	Henrik

---

From: Robert Sparks <[email-masked]>
Date: Mon, 11 Jun 2012 16:00:06 -0500

I can recreate it - it's still there.

Will follow up with you and Russ directly.

RjS

On 6/11/12 3:09 PM, Henrik Levkowetz wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development