Subject: [TOOLS-DEVELOPMENT] Proposed Call Schedule Change

From: Ray Pelletier <[email-masked]>
Date: Tue, 29 May 2012 14:47:29 -0400

All;

I would like to move the scheduled June 20 meeting to June 13 - and - all subsequent meetings a week earlier than currently scheduled.

These Committee meetings are now scheduled the same week as the IAOC meeting, which gives the IAOC little time to consider the input of the Committee.

Please advise if this will -not- work for you. 

Ray

---

From: Scott O Bradner <[email-masked]>
Date: Tue, 29 May 2012 14:50:11 -0400

june 13 works for me

Scott

On May 29, 2012, at 2:47 PM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Tue, 29 May 2012 11:53:47 -0700

The date is fine, but since you are asking, I would prefer this earlier or later (preferred).  If the time can't change, I won't be able to make all of the calls on time.

Bob

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 29 May 2012 15:12:55 -0400

All;

It has been suggested that I should get positive responses to the proposed change.
Please let me know if this will work for you going forward.
Thanks

Ray

---

From: Robert Sparks <[email-masked]>
Date: Tue, 29 May 2012 14:20:30 -0500

Ray -

I have no conflict with this change.

RjS

---

From: Glen <[email-masked]>
Date: Tue, 29 May 2012 12:23:53 -0700

+1

Glen

---

From: Ryan Cross <[email-masked]>
Date: Tue, 29 May 2012 13:21:40 -0700

Works for me.

Ryan

---

From: Russ Housley <[email-masked]>
Date: Tue, 29 May 2012 17:27:58 -0400

I would prefer to leave the December call on the 12th.  I will miss the August call on either of the proposed dates.  Otherwise, this change is fine with me.

Russ