Subject: [TOOLS-DEVELOPMENT] Standard --> Internet Standard

From: Russ Housley <[email-masked]>
Date: Mon, 9 Apr 2012 13:24:09 -0400

As part of the adoption of RFC 6410 (http://www.rfc-editor.org/rfc/rfc6410.txt), we should change this label.

Example from the IESG telechat:

o draft-ietf-dnsext-rfc2671bis-edns0-08
  Extension Mechanisms for DNS (EDNS0) (Standard)

Russ

---

From: Robert Sparks <[email-masked]>
Date: Mon, 09 Apr 2012 12:30:21 -0500

There is also one instance of "Full Standard" that appears in email 
messages that should also change to "Internet Standard".

RjS

On 4/9/12 12:24 PM, Russ Housley wrote:
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development