Subject: [TOOLS-DEVELOPMENT] Spurious characters on the front of text I-D downloads?

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 8 Jan 2012 16:56:15 -0000

Hi,

Last couple I have pulled from http://www.ietf.org/id/<filename>.txt have had
the same three bytes prepended.

ï»¿

Anything I should worry about?

Cheers,
Adrian

---

From: Tony Hansen <[email-masked]>
Date: Sun, 08 Jan 2012 19:10:51 -0500

It's a Byte Order Mark as represented in UTF-8, being incorrectly 
displayed because the web page is labeled as having a different 
character set.

     Tony

---

From: Russ Housley <[email-masked]>
Date: Mon, 9 Jan 2012 10:49:41 -0500

Can you tell us which I-Ds so that we can investigate?

On Jan 8, 2012, at 11:56 AM, Adrian Farrel wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 9 Jan 2012 17:06:59 -0000

Hi,

I saw this on  http://www.ietf.org/id/draft-ietf-manet-packetbb-sec and
http://www.ietf.org/id/draft-ietf-lisp

A

> -----Original Message-----
> From: Russ Housley [mailto:[email-masked]]
> Sent: 09 January 2012 15:50
> To: [email-masked]
> Cc: IETF Tools Development
> Subject: Re: [TOOLS-DEVELOPMENT] Spurious characters on the front of text I-D
> downloads?
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 9 Jan 2012 09:10:34 -0800

Adrian, 

We believe that this is the result of a change that AMS made (which was made at the request of an IETFer) and we are in the process of reversing that change. I will let everyone know when this has been done.

Alexa

>>> Anything I should worry about?

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 9 Jan 2012 10:57:59 -0800

Adrian,

We believe this has been fixed, can you check again?

Thanks,
Alexa

----------

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 10 Jan 2012 22:05:51 -0000

Thanks, that seems better.

A

> From: Alexa Morris [mailto:[email-masked]]
> Sent: 09 January 2012 18:58
> To: [email-masked]
> Cc: 'Russ Housley'; 'IETF Tools Development'