Subject: [TOOLS-DEVELOPMENT] AGENDA: Tools Call Wed 12-14-11

From: Ray Pelletier <[email-masked]>
Date: Tue, 13 Dec 2011 17:34:39 -0500

All;

Draft Agenda for call.  WebEx Details below.  Russ will host the call.

1.  Projects In Work Update - Henrik
		a.  Back End Development - IOLA
		b.  Draft Tracking Tool - Yaco

2.  AMS Projects in Work Update - AMS
		a.  Secretariat Tools Conversion - Way Forward
		b.  Agenda Scheduling Tool SOW

3.  Taipei Code Sprint

4.  Mission Critical Tools

5.  NomCom Tools

6.  Tracker Project Issues
		http://wiki.tools.ietf.org/tools/ietfdb/wiki/ProjectList 

7.  AOB	

Ray

Competed to date:  	$259k
In Work:				$50k
Forecast:			$309k

Topic: Tools Cmte 
Date: Wednesday, December 14, 2011 
Time: 11:00 am, Eastern Standard Time (New York, GMT-05:00) 
Meeting Number: 969 402 420 
Meeting Password: (This meeting does not require a password.) 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=188957722&UID=0&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=188957722&UID=0&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): 1-877-668-4490 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=188957722&tollFree=1 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:969 402 420 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-703-652-9534 

To update this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=188957722&UID=0&ICS=MRS1&LD=1&RD=2&ST=1&SHA2=pW6b4oUn7WZS5RS2/0EGtzYNQNM/mj72zX6tRA3gkg0=&RT=MiMxMQ%3D%3D 

WebEx will automatically setup Meeting Manager for Windows the first time you join a meeting. To save time, you can setup prior to the meeting by clicking this link: 
https://workgreen.webex.com/workgreen/meetingcenter/mcsetup.php 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14087926300x969402420# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 14 Dec 2011 06:59:31 +0200

I may not join the call, don't wait to start if I am not there.

Bob

On Dec 14, 2011, at 12:34 AM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 14 Dec 2011 22:46:14 +0100

I'm sorry to have missed the call.  The plan was to attend, but our
(Netnod's) yearly Christmas lunch/dinner extended later than expected,
and I missed the reminder during all the good cheer.

My most sincere excuses to all.

	Henrik