Subject: [TOOLS-DEVELOPMENT] Specification for IETF Agenda Creation Tool

From: Russ Housley <[email-masked]>
Date: Wed, 14 Sep 2011 17:55:28 -0400

Tools Team:

Please help with the review of this tool specification.  There are a few questions embedded in the document, please provide suggestions if you have them.

Russ

---

From: Alexa Morris <[email-masked]>
Date: Thu, 15 Sep 2011 09:44:19 -0700

Hi Everyone,

Please note that we consider this the first version of what is likely to be many more, developed internally within AMS. I expect that there are significant changes to come, and really welcome any/all input. I am happy to send a Word version to anyone who prefers to review / edit that way.

Alexa

On Sep 14, 2011, at 2:55 PM, Russ Housley wrote:

> <IETF-Agenda-Creation-Tool.pdf>_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development