Subject: [TOOLS-DEVELOPMENT] Tools Call Schedule Proposed Change

From: Ray Pelletier <[email-masked]>
Date: Mon, 11 Jul 2011 09:32:46 -0400

All

The next Tools call is Wednesday 20 July, a day that some may be traveling to IETF 81, including me.

I propose rescheduling the call to Wednesday 13 July at the same time.

Any objections?

Ray

---

From: Russ Housley <[email-masked]>
Date: Mon, 11 Jul 2011 11:29:17 -0400

This will work for me.

On Jul 11, 2011, at 9:32 AM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Mon, 11 Jul 2011 08:33:14 -0700

Works for me.

Bob

---

From: Robert Sparks <[email-masked]>
Date: Mon, 11 Jul 2011 10:43:25 -0500

this wed wfm

RjS