Subject: [TOOLS-DEVELOPMENT] Fwd: (Forward to attendees) Meeting rescheduled: Tools Cmte

From: Ray Pelletier <[email-masked]>
Date: Tue, 12 Jul 2011 07:14:23 -0400

Begin forwarded message:

> From: Ray Pelletier <[email-masked]>
> Date: July 12, 2011 7:13:45 AM EDT
> To: [email-masked]
> Subject: (Forward to attendees) Meeting rescheduled: Tools Cmte
> Reply-To: [email-masked]
> 
> 
> **** You can forward this email invitation to attendees **** 
> 
> Hello , 
> 
> Ray Pelletier changed the date and time for this online meeting. 
> 
> Topic: Tools Cmte 
> Date: Wednesday, July 13, 2011 
> Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00) 
> Meeting Number: 968 743 283 
> Meeting Password: (This meeting does not require a password.) 
> 
> 
> ------------------------------------------------------- 
> To join the online meeting (Now from mobile devices!) 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=180797742&UID=0&RT=MiMxMQ%3D%3D 
> 2. If requested, enter your name and email address. 
> 3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
> 4. Click "Join". 
> 
> To view in other time zones or languages, please click the link: 
> https://workgreen.webex.com/workgreen/j.php?ED=180797742&UID=0&ORT=MiMxMQ%3D%3D 
> 
> ------------------------------------------------------- 
> To join the audio conference only 
> ------------------------------------------------------- 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> Call-in toll-free number (US/Canada): 1-866-699-3239 
> Call-in toll number (US/Canada): 1-408-792-6300 
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=180797742&tollFree=1 
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> Access code:968 743 283 
> 
> ------------------------------------------------------- 
> For assistance 
> ------------------------------------------------------- 
> 1. Go to https://workgreen.webex.com/workgreen/mc 
> 2. On the left navigation bar, click "Support". 
> 
> You can contact me at: 
> [email-masked] 
> 1-703-652-9534 
> 
> To update this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> https://workgreen.webex.com/workgreen/j.php?ED=180797742&UID=0&ICS=MRS1&LD=1&RD=2&ST=1&SHA2=uAfMWwIHtoYloln8GrD1P1YiT467wQatb80pyGd2Xzg=&RT=MiMxMQ%3D%3D 
> 
> 
> WebEx will automatically setup Meeting Manager for Windows the first time you join a meeting. To save time, you can setup prior to the meeting by clicking this link: 
> https://workgreen.webex.com/workgreen/meetingcenter/mcsetup.php 
> 
> 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php. 
> 
> Sign up for a free trial of WebEx 
> http://www.webex.com/go/mcemfreetrial 
> 
> http://www.webex.com 
> 
> CCP:+14087926300x968743283# 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 13 Jul 2011 06:05:29 -0400

Tools Call 7-13-11

1.  DB Conversion Update (IOLA)

2.  xml2rfc Update (Concentric Sky)

3.  WG Charter Tool Update (Yaco)

4.  ID Tracking Tool Update (Yaco)

5.  Quebec Code Sprint Update
		Signed Up
		Enhancement Ideas

6.  Projects Update

7.  AOB

Ray
On Jul 12, 2011, at 7:14 AM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development