Subject: [TOOLS-DEVELOPMENT] PROBLEM SOLVED!!!

From: Glen <[email-masked]>
Date: Mon, 27 Jun 2011 09:00:00 -0700

All -

Fantastic news!

I have just heard from Henrik, who informs me that Robert Sparks was not only
able to duplicate the issue, but actually find the bug, and provide a patch
for it, which Henrik tells me has now been applied to the datatracker.

So there was a bug in the datatracker, and it was resolved, thanks to the
very excellent effort of Robert Sparks.

THANK YOU ROBERT!

And thank you Henrik for helping, and letting me know!

We'll keep watching...

Glen

---

From: Robert Sparks <[email-masked]>
Date: Mon, 27 Jun 2011 11:04:49 -0500

Henrik actually did all the code work - I just got lucky on diagnostics, isolating an input that stimulated the bug.