Subject: [TOOLS-DEVELOPMENT] Rebooting momentarily

From: Glen <[email-masked]>
Date: Mon, 27 Jun 2011 09:14:52 -0700

All -

And we're up and happy.

Thank you all for your patience and support during this "fun" weekend!

Warmest regards,
Glen
Glen Barney
IT Director
AMS (IETF Secretariat)

---

From: Ralph Droms <[email-masked]>
Date: Mon, 27 Jun 2011 17:18:07 -0400

On Jun 27, 2011, at 12:32 PM 6/27/11, Marshall Eubanks wrote:

> 
> 
> On Mon, Jun 27, 2011 at 12:14 PM, Glen <[email-masked]> wrote:
> All -
> 
> And we're up and happy.
> 
> Thank you for your attention and hard work.

+1

- Ralph

> 
> Marshall
>  
> Warmest regards,
> Glen
> Glen Barney
> IT Director
> AMS (IETF Secretariat)
> 
> _______________________________________________
> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc
>