Subject: [TOOLS-DEVELOPMENT] Tools Call Wed 11 May

From: Ray Pelletier <[email-masked]>
Date: Tue, 10 May 2011 20:47:30 -0400

All

A reminder of Wednesday's Tools Cmte call at 11:00 AM EDT (UTC-4).  WebEx details below.

Draft Agenda:

1.  Front End Acceptance Testing
2.  XML2RFC Dev Status
3.  Proposals
	ID Tracking Tool - Mon 5/9
	WG Charter Tool - Thurs 5/12
4.  Agenda Scheduling Tool
5.  IT Update
6.  Other

Ray

Topic: Tools Cmte 
Date: Wednesday, May 11, 2011 
Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 962 340 000 
Meeting Password: (This meeting does not require a password.) 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=152986252&UID=1211147507&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=152986252&UID=1211147507&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): 1-866-699-3239 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=152986252&tollFree=1 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:962 340 000 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-703-652-9534 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=152986252&UID=1211147507&ICS=MI&LD=1&RD=2&ST=1&SHA2=kaJbs9PoU40TVREkwxQV9YVYeKurcCZ7KShdYA467jo=&RT=MiMxMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14087926300x962340000# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 May 2011 07:52:25 -0700

I may be 5-10 minutes late joining the call.

Bob

On May 10, 2011, at 5:47 PM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development