Subject: [TOOLS-DEVELOPMENT] Request to have links to audio archives from draft proceedings

From: Alexa Morris <[email-masked]>
Date: Thu, 19 May 2011 09:30:41 -0700

Hi Everyone,

Some time back, David Harrington made a request via our Secretariat  
ticket system that we include links to the audio archives in the draft  
proceedings view. After looking into this, we realized that this is a  
Tools Team item and not something that the Secretariat can do. As  
such, I'm passing along this request in case someone on the tools team  
has the time to add a link to the audio archives from the draft  
proceedings (datatracker) view.

Thanks,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Robert Sparks <[email-masked]>
Date: Thu, 19 May 2011 13:58:30 -0500

I thought the proceedings code was secretariat maintained? I don't believe I have access to the source, for example. If that's wrong, please let me know.

Is this intended to be an incremental step, providing links to the whole existing streams, rather than being the project that divides the streams into working group or topic-within-a-working group chunks?

RjS

On May 19, 2011, at 11:30 AM, Alexa Morris wrote:

> Hi Everyone,
> 
> Some time back, David Harrington made a request via our Secretariat ticket system that we include links to the audio archives in the draft proceedings view. After looking into this, we realized that this is a Tools Team item and not something that the Secretariat can do. As such, I'm passing along this request in case someone on the tools team has the time to add a link to the audio archives from the draft proceedings (datatracker) view.
> 
> Thanks,
> Alexa
> 
> -----------
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Alexa Morris <[email-masked]>
Date: Thu, 19 May 2011 12:10:44 -0700

Note: Robert and I chatted about this via IM. First, the draft  
proceedings view I'm referring to is here: https://datatracker.ietf.org/meeting/81/materials.html 
. Second, Robert indicated he might have an idea of how to do this,  
but that we should probably chat about it briefly on the next tools  
call. He believes that this may be a code sprint sized work item.

Alexa

On May 19, 2011, at 11:58 AM, Robert Sparks wrote:

> I thought the proceedings code was secretariat maintained? I don't  
> believe I have access to the source, for example. If that's wrong,  
> please let me know.
>
> Is this intended to be an incremental step, providing links to the  
> whole existing streams, rather than being the project that divides  
> the streams into working group or topic-within-a-working group chunks?
>
> RjS
>
>> ticket system that we include links to the audio archives in the  
>> draft proceedings view. After looking into this, we realized that  
>> this is a Tools Team item and not something that the Secretariat  
>> can do. As such, I'm passing along this request in case someone on  
>> the tools team has the time to add a link to the audio archives  
>> from the draft proceedings (datatracker) view.
>>
>> Thanks,
>> Alexa
>>
>> -----------

-----------