Subject: [TOOLS-DEVELOPMENT] AGENDA: Call Wed 20 April

From: Ray Pelletier <[email-masked]>
Date: Tue, 19 Apr 2011 15:26:59 -0400

All

A reminder of Wednesday's call at 11:00 AM EDT, UTC-4.  WebEx Details below.

Draft Agenda

0.  Code Sprint Results
1.  DB Conversion Update
2.  XML2RFC RFP
3.  Agenda Scheduling Tool
4.  Tool Cmte Tool WishList
5.  IT Projects Update
6.  Other

Ray

Topic: Tools Cmte 
Date: Wednesday, April 20, 2011 
Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 960 837 026 
Meeting Password: (This meeting does not require a password.) 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=152402617&UID=0&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=152402617&UID=0&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): 1-866-699-3239 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=152402617&tollFree=1 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:960 837 026 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-703-652-9534 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=152402617&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=ENYO7sjbaS07Vs8KbqwgfUBcNf9fUneQf6Iy9aOh8i4=&RT=MiMxMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14087926300x960837026# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 20 Apr 2011 07:59:27 -0700

I may be late (~15 min).  Please go ahead without me.

Bob

On Apr 19, 2011, at 12:26 PM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Wed, 20 Apr 2011 11:27:48 -0400

Henrik:

I was looking forward to an update on the DB Conversion on this call.  Since you were not on the call, can you please post a status.

Russ

---

From: Robert Sparks <[email-masked]>
Date: Wed, 20 Apr 2011 10:28:37 -0500

On today's call, there was a request for what was accomplished at/after the codesprint.

You can see summary of what was accepted into the datatracker at
<http://wiki.tools.ietf.org/tools/ietfdb/browser/trunk/changelog>

The majority of the activity of the sprint is at v3.14 - you can also derive a subset of the
participants of the sprint from that log. Note that some of the content in later releases
were a direct result of sprinter contributions during and after the IETF meeting.

As Julian pointed out, it does _not_ capture non-datatracker oriented contributions.

Julian or Tony - is there a similar log to point to for xml2rfc development work?

Henrik - was there activity on any other projects that the logs from the ietfdb system and the xml2rfc project won't reflect?

RjS

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 20 Apr 2011 21:30:17 +0200

Hi Russ,

On 2011-04-20 17:27 Russ Housley said the following:
> Henrik:
>
> I was looking forward to an update on the DB Conversion on this call.
> Since you were not on the call, can you please post a status.

Ahh.  I'm sorry.  (I was on a scheduled trip at this time, but actually
thought the reminder from my phone was related toanother meeting.)

I don't have much news from IOLA, as they are just getting started with
the next work order (#4).  They estimate that at 100 hours, which should
mean ~3 weeks.

I have been working on the remaining models (those for meetings and proceedings)
and have a rough idea of how things should look.  I will complete that work this
week, and commit the new models to the repository and send them to IOLA.

I've also gone over the remaining active scripts, and sorted out some of
those as very likely *not* in use any more; I've also turned over a list
of scripts which need verification to Glen and Cindy.  I hope to get a
reply to that, indicating which of the active scripts are actually active
also during this week.

Best,

	Henrik

---

From: Julian Reschke <[email-masked]>
Date: Wed, 20 Apr 2011 22:05:35 +0200

On 20.04.2011 17:28, Robert Sparks wrote:
> ...

<http://trac.tools.ietf.org/tools/xml2rfc/trac/timeline>, leading to the 
release of 1.36, which is online at <http://xml.resource.org/>.

Best regards, Julian

---

From: Russ Housley <[email-masked]>
Date: Thu, 21 Apr 2011 08:52:25 -0400

Thanks for the update.