Subject: Re: [TOOLS-DEVELOPMENT] Update: Repeated failures to access liaisons through the tracker

From: Adrian Farrel <[email-masked]>
Date: Thu, 10 Feb 2011 00:33:39 +0000

More info, I only see the problem when I am logged in.
If I log out, I can see all of the liaison statements, but if I log in I can't
see some of them.
Specifically...

1009
1003
1004
1005
1001

These all seem to have been authored by the same person.

Cheers,
Adrian

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]]
> Sent: 03 February 2011 18:19
> To: [email-masked]
> Cc: [email-masked]
> Subject: Update: Repeated failures to access liaisons through the tracker
> 
> May be a log-in issue.
> 
> For recent liaisons, I can only access the liaisons I authored.
> 
> A
> 
> > -----Original Message-----
> > From: Adrian Farrel [mailto:[email-masked]]
> > Sent: 03 February 2011 18:09
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: Repeated failures to access liaisons through the tracker
> >
> > Hi,
> >
> > I had a number of failures to access
https://datatracker.ietf.org/liaison/999/
> > Then suddenly it started to work, and now I can't get to
> > https://datatracker.ietf.org/liaison/1001/
> >
> > The error reported is:
> >
> > Internal Server Error.
> > The server encountered an internal error and was unable to complete your
> > request. Either the server is overloaded or there was an error in a script
used to
> > generate the requested page.
> >
> >
> > Cheers,
> > Adrian

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 10 Feb 2011 16:34:19 +0100

Hi Adrian,

> If I log out, I can see all of the liaison statements, but if I log in I can't

There seems to be both database content issues and code issues here.

I hope to address the latter with a release tomorrow (Feb. 11th) or
Monday, and then address the former together with the secretariat.

Best,

	Henrik

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Adrian Farrel <[email-masked]>
Date: Sat, 12 Feb 2011 19:40:23 +0000

Good job. Thanks.
Adrian

> From: Henrik Levkowetz [mailto:[email-masked]]
> Sent: 10 February 2011 15:34
> 
> Hi Adrian,
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 15 Feb 2011 17:03:33 +0100

Hi Adrian,

I just saw a number of failure reports for liaison statements.

I'm working on debugging this; haven't been able to complete it
quite according to schedule.

Best,

	Henrik