Subject: [TOOLS-DEVELOPMENT] AGENDA: Tools Call 2-16-11

From: Ray Pelletier <[email-masked]>
Date: Wed, 16 Feb 2011 10:28:12 -0500

All;

Call today at 11:00 AM EST (UTC-5)  WebEx details below.

Agenda

1.  PM Update - Henrik
	Tools Acceptance testing
	Projects in work

2.  XML2RFC RFP - Ray

3.  Code Sprint

4.  Asia Server

5.  AMS Update

6.  IT Update - if not covered

7.  Other

Ray

Topic: Tools Cmte 
Date: Wednesday, February 16, 2011 
Time: 11:30 am, Eastern Standard Time (New York, GMT-05:00) 
Meeting Number: 967 019 163 
Meeting Password: (This meeting does not require a password.) 

------------------------------------------------------- 
To join the online meeting (Now from mobile devices!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=150878417&UID=0&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=150878417&UID=0&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): 1-866-699-3239 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=150878417&tollFree=1 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:967 019 163 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-703-652-9534 

To update this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=150878417&UID=0&ICS=MRS3&LD=1&RD=2&ST=1&SHA2=UVWwVUW5Xs5o49kyMqhBYfHAmxUlelk2oqxH6apCRBk=&RT=MiMxMQ%3D%3D 

WebEx will automatically setup Meeting Manager for Windows the first time you join a meeting. To save time, you can setup prior to the meeting by clicking this link: 
https://workgreen.webex.com/workgreen/meetingcenter/mcsetup.php 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

CCP:+14087926300x967019163# 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Steve Conte <[email-masked]>
Date: Wed, 16 Feb 2011 07:37:44 -0800

Ray,

Can you confirm your previous time change from 11am ET to 11:30am ET?

Steve

On Feb 16, 2011, at 7:28 AM, Ray Pelletier wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

-----
Steve Conte
[email-masked]

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 16 Feb 2011 10:39:29 -0500

All;

Yes, call is at 11:30.  

Ray