Subject: [TOOLS-DEVELOPMENT] datatracker last-call date calculation

From: Lars Eggert <[email-masked]>
Date: Tue, 11 Jan 2011 10:39:51 +0200

Hi,

I just regenerated the last call announcement text for draft-morton-ippm-rfc4148-obsolete in the datatracker. The datatracker picks 2011-02-08 as the end of the last call, which is MUCH longer than the normal 14 days. Why?

Lars

---

From: Russ Housley <[email-masked]>
Date: Tue, 11 Jan 2011 09:38:44 -0500

It is an individual submission, it should be 4 weeks.

Russ

On Jan 11, 2011, at 3:39 AM, Lars Eggert wrote:

> Lars_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Lars Eggert <[email-masked]>
Date: Tue, 11 Jan 2011 16:48:41 +0200

> It is an individual submission, it should be 4 weeks.

Ah.

(But see my other email - it's actually a WG doc that's classified wrongly in the datatracker.)

Lars