Subject: [TOOLS-DEVELOPMENT] Fwd: Is the xml2rfc mailing list working?

From: Russ Housley <[email-masked]>
Date: Tue, 18 Jan 2011 11:13:45 -0500

Should we move this list to ietf.org?

Russ

Begin forwarded message:

> From: Xavier Marjou <[email-masked]>
> Date: January 18, 2011 11:09:42 AM EST
> To: "[email-masked]" <[email-masked]>
> Subject: Re: Is the xml2rfc mailing list working?
> 
> Hi,
> 
> I experimented the same problem this morning. I filled the http://lists.xml.resource.org/mailman/listinfo/xml2rfc form twice but I did not receive any requesting confirmation mail in my mailbox.
> 
> Cheers,
> Xavier
> 
> On Fri, Jan 14, 2011 at 10:22 PM, Worley, Dale R (Dale) <[email-masked]> wrote:
> I've attempted to subscribe to the xml2rfc mailing list several times in the last month, but never gotten a response.  Is it still working?
> 
> Dale
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Tony Hansen <[email-masked]>
Date: Tue, 18 Jan 2011 11:33:48 -0500

Makes sense to me

     Tony

> Should we move this list to ietf.org <http://ietf.org>?
>
> Russ
>
> Begin forwarded message:
>
>> *From: *Xavier Marjou <[email-masked] 
>> <mailto:[email-masked]>>
>> *Date: *January 18, 2011 11:09:42 AM EST
>> *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject: **Re: Is the xml2rfc mailing list working?*
>>
>> Hi,
>>
>> I experimented the same problem this morning. I filled the 
>> http://lists.xml.resource.org/mailman/listinfo/xml2rfc form twice but 
>> I did not receive any requesting confirmation mail in my mailbox.
>>
>> Cheers,
>> Xavier
>>
>> On Fri, Jan 14, 2011 at 10:22 PM, Worley, Dale R (Dale) 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     I've attempted to subscribe to the xml2rfc mailing list several
>>     times in the last month, but never gotten a response.  Is it
>>     still working?
>>
>>     Dale
>>     [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Tue, 18 Jan 2011 11:39:57 -0500

Who is the person running the list at xml.resource.org?  Is it still Marshall?

Russ

---

From: Tony Hansen <[email-masked]>
Date: Tue, 18 Jan 2011 12:07:34 -0500

more than likely

> Who is the person running the list at xml.resource.org 
> <http://xml.resource.org>?  Is it still Marshall?