Subject: [TOOLS-DEVELOPMENT] IESG liaison change

From: Lars Eggert <[email-masked]>
Date: Fri, 3 Dec 2010 09:34:33 +0200

Hi, folks,

due to the IRTF chair transition that is ramping up, I'm giving up a few other things. I've therefore decided to step down as the IESG liaison to the tools development team. Ron (CC'ed) will be the new liaison. (Thanks, Ron!)

Ray, could you subscribe Ron to the list, and unsubscribe me?

Thanks,
Lars

PS: I still plan on coming to the code sprints :-)

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 3 Dec 2010 06:42:20 -0500

Lars,

Will do.  Congrats on your appointment as IRTF Chair and best wishes.

Welcome Ron!

Ray
On Dec 3, 2010, at 2:34 AM, Lars Eggert wrote:

> PS: I still plan on coming to the code sprints :-)_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development