Subject: Re: [TOOLS-DEVELOPMENT] Working Group Web Pages

From: Jari Arkko <[email-masked]>
Date: Tue, 07 Dec 2010 21:31:21 +0200

I may sound like a broken record, but why are we creating something 
today already works quite well? (if I go to tools.ietf.org)

Jari

Russ Housley kirjoitti:
> At IETF 75 the IESG and Secretariat discussed a redesign of the 
> Working Group Web Pages.  This is the next step in the IETF Web Site 
> redesign.  It was observed that many of the cool improvements that 
> were discussed are already available on tools.ietf.org.  Where 
> possible, I would like to reuse any code that was developed for 
> tools.ietf.org.  Does anyone see any problems?
>
> Russ
>
>
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 07 Dec 2010 21:31:59 +0200

Never mind. Responded to an old e-mail (bad e-mail sorting...)