Subject: Re: [TOOLS-DEVELOPMENT] 2nd Wednesday of each month is not working for me

From: Ray Pelletier <[email-masked]>
Date: Tue, 5 Oct 2010 13:36:13 -0400

All;

Lars indicated he may have a travel conflict on the 3rd Wed in Oct (20th) and in Dec (15th).

Any other problems moving the Tools call to the 3rd week of the month?

Ray

On Sep 8, 2010, at 10:28 AM, Bob Hinden wrote:

> OK, thanks.
> 
> Bob
> 
> 
> On Sep 8, 2010, at 6:36 AM, Russ Housley wrote:
> 
>> I would prefer to delay for one week.  I cannot make the call today.
>> 
>> Russ
>> 
>> On 9/8/2010 12:03 AM, Bob Hinden wrote:
>>> Is there a tools call tomorrow (Wednesday)?
>>> 
>>> Bob
>>> 
>>> 
>>> On Sep 7, 2010, at 6:08 PM, Ray Pelletier wrote:
>>> 
>>>> All;
>>>> 
>>>> Is there any objection to moving the monthly calls to the 3rd Wednesday of the month beginning in September (15th)?
>>>> 
>>>> Ray
>>>> 
>>>> 
>>>> On Sep 7, 2010, at 6:11 PM, Russ Housley wrote:
>>>> 
>>>>> The 3rd Wednesday is much better.
>>>>> 
>>>>> Russ
>>>>> 
>>>>> On 9/7/2010 5:12 PM, Ray Pelletier wrote:
>>>>>> Russ,
>>>>>> There will always be conflict at some point for someone, but does changing it to the 1st, 3rd, or 4th Wednesday at 11:00 AM EDT
>>>>>> work any better?
>>>>>> 
>>>>>> Ray
>>>>>> 
>>>>>> On Sep 7, 2010, at 11:20 AM, Russ Housley wrote:
>>>>>> 
>>>>>>> I have conflicts for the call tomorrow and every call for the remainder
>>>>>>> of the year:
>>>>>>> 
>>>>>>> - 13 Oct will conflict with OAM workshop;
>>>>>>> - 10 Nov will conflict with Beijing; and
>>>>>>> - 8 Dec will conflict with Privacy workshop.
>>>>>>> 
>>>>>>> We need a different plan.
>>>>>>> 
>>>>>>> Russ
>>>>>>> _______________________________________________
>>>>>>> TOOLS-DEVELOPMENT mailing list
>>>>>>> [email-masked]
>>>>>>> https://www.ietf.org/mailman/listinfo/tools-development
>>>>>> 
>>>>>> 
>>>> 
>>>> _______________________________________________
>>>> TOOLS-DEVELOPMENT mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/tools-development
>>> 
>>> 
>

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 7 Oct 2010 09:56:00 -0400

All;

We will move the calls to the 3rd Wednesday of the month.
Next calls:  20 Oct, 17 Nov, and 15 Dec.  (I'll be flying myself on 17 Nov).

Ray

---

From: Robert Sparks <[email-masked]>
Date: Thu, 7 Oct 2010 09:42:37 -0500

I can attend the 20Oct and 15Dec calls. 17Nov I will be in Taiwan at SIPit.

RjS