Subject: [TOOLS-DEVELOPMENT] datatracker suggestion

From: Lars Eggert <[email-masked]>
Date: Fri, 3 Sep 2010 09:42:53 +0300

Hi,

it'd be nice if I could also add a comment (for the document history) in the "change document state" dialog. I sometimes write a note when I change the document, and currently I need to remember to do this separately.

Lars

---

From: Robert Sparks <[email-masked]>
Date: Fri, 3 Sep 2010 09:29:07 -0500

I added this to <http://trac.tools.ietf.org/tools/ietfdb/wiki/EnhancementIdeas>.

On Sep 3, 2010, at 1:42 AM, Lars Eggert wrote:

> Lars_______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development