Subject: [TOOLS-DEVELOPMENT] 2nd Wednesday of each month is not working for me

From: Russ Housley <[email-masked]>
Date: Tue, 07 Sep 2010 11:20:27 -0400

I have conflicts for the call tomorrow and every call for the remainder
of the year:

- 13 Oct will conflict with OAM workshop;
- 10 Nov will conflict with Beijing; and
- 8 Dec will conflict with Privacy workshop.

We need a different plan.

Russ

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 7 Sep 2010 17:12:17 -0400

Russ,
There will always be conflict at some point for someone, but does changing it to the 1st, 3rd, or 4th Wednesday at 11:00 AM EDT
work any better?

Ray

On Sep 7, 2010, at 11:20 AM, Russ Housley wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Russ Housley <[email-masked]>
Date: Tue, 07 Sep 2010 18:11:27 -0400

The 3rd Wednesday is much better.

Russ

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 7 Sep 2010 21:08:47 -0400

All;

Is there any objection to moving the monthly calls to the 3rd Wednesday of the month beginning in September (15th)?

Ray

---

From: Robert Sparks <[email-masked]>
Date: Tue, 7 Sep 2010 20:18:02 -0500

ok with me

---

From: Bob Hinden <[email-masked]>
Date: Tue, 7 Sep 2010 21:03:16 -0700

Is there a tools call tomorrow (Wednesday)?

Bob

---

From: Lars Eggert <[email-masked]>
Date: Wed, 8 Sep 2010 07:47:37 +0300

Hi,

> Is there any objection to moving the monthly calls to the 3rd Wednesday of the month beginning in September (15th)?

I'm not sure at the moment if I could make the Sep 15, Oct 20 and Dec 15 calls due to travel on those dates.

Lars

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 8 Sep 2010 07:20:42 -0400

> Is there a tools call tomorrow (Wednesday)?

No, the 15th.

Ray

---

From: Russ Housley <[email-masked]>
Date: Wed, 08 Sep 2010 09:36:41 -0400

I would prefer to delay for one week.  I cannot make the call today.

Russ

---

From: Bob Hinden <[email-masked]>
Date: Wed, 8 Sep 2010 07:28:38 -0700

OK, thanks.

Bob