Subject: [TOOLS-DEVELOPMENT] Tools Call Wed 11 August

From: Ray Pelletier <[email-masked]>
Date: Tue, 10 Aug 2010 17:12:57 -0400

All;

There is a Tools Call scheduled for 11 August at 11:00 AM EDT.  WebEx Details below.  Pls advise if you will attend.

Agenda:

0.  Bash the Agenda

1.  Database Conversion

2.  tools.ietf.org support

3.  Certificates Renewed

4.  Maastricht Code Sprint Results

5.  CafePress Site Up - http://www.cafepress.com/ietf/7211616

6.  IT Project Update

7.  Other

Ray

Topic: Tools Cmte 
Date: Wednesday, August 11, 2010 
Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00) 
Meeting Number: 965 408 720 
Meeting Password: (This meeting does not require a password.) 

------------------------------------------------------- 
To join the online meeting (Now from the Apple iPhone (R) too!) 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=135847002&UID=0&RT=MiMxMQ%3D%3D 
2. If requested, enter your name and email address. 
3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
4. Click "Join". 

To view in other time zones or languages, please click the link: 
https://workgreen.webex.com/workgreen/j.php?ED=135847002&UID=0&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 
To join the audio conference only 
------------------------------------------------------- 
To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
Call-in toll-free number (US/Canada): 1-866-699-3239 
Call-in toll number (US/Canada): 1-408-792-6300 
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=135847002&tollFree=1 
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 

Access code:965 408 720 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://workgreen.webex.com/workgreen/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
[email-masked] 
1-703-652-9534 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
https://workgreen.webex.com/workgreen/j.php?ED=135847002&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=Z4J1oNVdlbb-muGvRZBS/ekbSYhcnusRLD0GtsxcJBo=&RT=MiMxMQ%3D%3D 

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php 

Sign up for a free trial of WebEx 
http://www.webex.com/go/mcemfreetrial 

http://www.webex.com 

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Glen Barney <[email-masked]>
Date: Tue, 10 Aug 2010 14:33:42 -0700

Glen will attend.  :-)

Glen

On 8/10/2010 2:12 PM, Ray Pelletier wrote:
> All;
> 
> There is a Tools Call scheduled for 11 August at 11:00 AM EDT.  WebEx
> Details below.  Pls advise if you will attend.
> 
> Agenda:
> 
> 0.  Bash the Agenda
> 
> 1.  Database Conversion
> 
> 2.  tools.ietf.org <http://tools.ietf.org> support
> 
> 3.  Certificates Renewed
> 
> 1. Go
> to https://workgreen.webex.com/workgreen/j.php?ED=135847002&UID=0&RT=MiMxMQ%3D%3D
> <https://workgreen.webex.com/workgreen/j.php?ED=135847002&UID=0&RT=MiMxMQ%3D%3D> 
> <https://workgreen.webex.com/workgreen/j.php?ED=135847002&UID=0&ORT=MiMxMQ%3D%3D> 
> 
> To receive a call back, provide your phone number when you join the
> meeting, or call the number below and enter the access code. 
> Global call-in
> numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=135847002&tollFree=1
> <https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=135847002&tollFree=1> 
> Toll-free dialing
> restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf 
> 
> Access code:965 408 720 
> 
> [email-masked] <mailto:[email-masked]> 
> 1-703-652-9534 
> 
> <https://workgreen.webex.com/workgreen/j.php?ED=135847002&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=Z4J1oNVdlbb-muGvRZBS/ekbSYhcnusRLD0GtsxcJBo=&RT=MiMxMQ%3D%3D> 
> 
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in
> the meeting, please check whether you have the players installed on your
> computer by going
> to https://workgreen.webex.com/workgreen/systemdiagnosis.php 
> 
> http://www.webex.com <http://www.webex.com/> 
> 
> 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation. 
> 
> 
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Bob Hinden <[email-masked]>
Date: Tue, 10 Aug 2010 14:45:15 -0700

I am planning to attend.

Bob

---

From: Glen Barney <[email-masked]>
Date: Wed, 11 Aug 2010 08:02:35 -0700

> Glen will attend.  :-)

Glen -would- attend, but it's telling him the access code is invalid
again.  :-(

Glen

---

From: Steve Conte <[email-masked]>
Date: Wed, 11 Aug 2010 08:03:28 -0700

Host isn't there yet, so the audio portion probably isn't running yet

Steve

> Glen -would- attend, but it's telling him the access code is invalid

-----
Steve Conte
[email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Aug 2010 08:08:19 -0700

Ray said he is having some computer/network problems.  Stand by.

Bob

---

From: Bob Hinden <[email-masked]>
Date: Wed, 11 Aug 2010 08:18:23 -0700

Try now

Bob