Subject: [TOOLS-DEVELOPMENT] photo page for IRTF RG chairs

From: Aaron Falk <[email-masked]>
Date: Thu, 01 Jul 2010 11:25:18 -0400

Hi folks-

I'm wondering if you were involved in creating the photo page mentioned below and, if so, whether you could help establish a similar page for IRTF RG chairs?

Thanks,

--aaron

> Re: First-Time Attendees Meet-and-Greet.eml
>
> Subject:
> Re: First-Time Attendees Meet-and-Greet
> From:
> IETF Chair <[email-masked]>
> Date:
> Wed, 30 Jun 2010 13:00:15 -0400
>
> To:
> Joe Touch <[email-masked]>
>
>
> No, but I encourage the creation of a similar page on irtf.org.
>
> Russ
>
> On 6/30/2010 12:37 PM, Joe Touch wrote:
>> > Hi, Russ,
>> > 
>> > This is a great idea.
>> > 
>> > I was wondering if the WG chair photos page intended to also include IRTF
>> > chairs, and if so how to submit a photo?
>> > 
>> > Joe
>> > 
>> > Russ Housley wrote:
>>> >> Dear First-Time Attendees,
>>> >>
>>> >> I am pleased that you are planning to attend your first
>>> >> IETF meeting.  I look forward to meeting you at IETF 78 in
>>> >> Maastricht, Netherlands.
>>> >>
>>> >> In order to get you started on the right foot, you are invited a
>>> >> Meet-and-Greet with the IETF Working Group Chairs from 4-5pm on
>>> >> Sunday, July 25th.  Only first-time attendees, WG Chairs, IESG members,
>>> >> and IAB members are invited to this special reception, which will take
>>> >> place place in the MECC (the convention center), with exact room still
>>> >> to be determined.  Beer, wine, soda, and light appetizers will be
>>> >> provided.  This will be an informal gathering; there will be no speeches
>>> >> or presentations.  The sole purpose of this gathering is to give you
>>> >> some time to mingle with the WG Chairs and other leaders, providing a
>>> >> forum for you to get answers to any questions you may have about the
>>> >> IETF.  If you are hoping to speak with a particular WG Chair, you may
>>> >> want to check out our WG Chair Directory, where you can find photos of
>>> >> many of the IETF WG Chairs:
>>> >>
>>> >>   http://www.ietf.org/wg/chair-photos.html
>>> >>
>>> >> At 5pm, you are encouraged to attend the official IETF Welcome
>>> >> Reception.
>>> >>
>>> >> As you prepare to attend your first IETF meeting, I strongly
>>> >> recommend that you review the Tao of the IETF, which is available
>>> >> online:
>>> >>
>>> >>   http://www.ietf.org/tao.html
>>> >>
>>> >> Safe Travel and Best Wishes,
>>> >>   Russ Housley
>>> >>   IETF Chair
>>> >>
>> >

---

From: Alexa Morris <[email-masked]>
Date: Fri, 9 Jul 2010 08:40:38 -0700

Aaron,

Actually, AMS staff created that page. We are a bit busy right now  
with preparations for the upcoming meeting, but might be able to help  
with such a page for the IRTF when things slow down.

Alexa

On Jul 1, 2010, at 8:25 AM, Aaron Falk wrote:

> Hi folks-
>
> I'm wondering if you were involved in creating the photo page  
> mentioned below and, if so, whether you could help establish a  
> similar page for IRTF RG chairs?
>
> Thanks,
>
> --aaron
>
>
>> Subject: Re: First-Time Attendees Meet-and-Greet
>> From: IETF Chair <[email-masked]>
>> Date: Wed, 30 Jun 2010 13:00:15 -0400
>> To: Joe Touch <[email-masked]>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Aaron Falk <[email-masked]>
Date: Fri, 09 Jul 2010 11:53:01 -0400

Great.  No urgency.

Thanks,

--aaron

On 7/9/10 11:40 AM, Alexa Morris wrote:
> Aaron,
>
> Actually, AMS staff created that page. We are a bit busy right now with preparations for the upcoming meeting, but might be able to help with such a page for the IRTF when things slow down.
>
> Alexa
>
>> [email-masked] <mailto:[email-masked]>
> Email: [email-masked] <mailto:[email-masked]>
>