Subject: [TOOLS-DEVELOPMENT] Friday Tools Call?

From: Bob Hinden <[email-masked]>
Date: Thu, 8 Jul 2010 17:24:19 -0700

I am not sure if there will be a tools call on Friday.  Russ in on vacation (w/ no Internet access) and Ray may not be available.  Without the two of them, it would be better to reschedule it.

If Russ does see this, and wants to do the call it's fine with me.  Otherwise, consider it postponed.

Thanks,
Bob

---

From: Lars Eggert <[email-masked]>
Date: Fri, 9 Jul 2010 07:32:36 +0300

Hi,

> I am not sure if there will be a tools call on Friday.  Russ in on vacation (w/ no Internet access) and Ray may not be available.  Without the two of them, it would be better to reschedule it.

I'd like to nudge again that a different day than Friday would work much better for me, since this call is late in my timezone...

Lars

---

From: Bob Hinden <[email-masked]>
Date: Thu, 8 Jul 2010 21:49:00 -0700

Now that you mention it, didn't this call get changed to Wednesday?  I
guess the google calendar wasn't updated.

Bob