Subject: Re: [TOOLS-DEVELOPMENT] Tools update issue?

From: Paul Hoffman <[email-masked]>
Date: Sun, 18 Jul 2010 07:56:30 -0700

At 11:37 AM +0300 7/18/10, Yaron Sheffer wrote:
>Hi Henrik,
>
>Looking at the IPsecME status page, http://tools.ietf.org/wg/ipsecme/, the version of draft-ietf-ipsecme-ipsec-ha is incorrect (shows -08, should be -09), and so is the Status column (should be Approved).
>
>Thanks,
>	Yaron

[ Widening this to the whole tools team, not just Henrik ]

In addition, going to <http://tools.ietf.org/html/draft-ietf-ipsecme-ipsec-ha> takes you to the -08, yet going to <http://tools.ietf.org/html/draft-ietf-ipsecme-ipsec-ha-09> shows that the tools system knows that the -09 exists.

--Paul Hoffman, Director
--VPN Consortium

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 18 Jul 2010 08:38:55 -0700

At 6:31 PM +0300 7/18/10, Yaron Sheffer wrote:
>Hey, this is getting interesting. Because just an hour after I posted the issue I rechecked, and it was fixed - you saw -09 (I'm not hallucinating, Yoav saw it too...). Now it has regressed back to where it was before!

Maybe the two Tools servers are not sync'd and we are seeing a round-robin problem?

--Paul Hoffman, Director
--VPN Consortium

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 19 Jul 2010 14:27:38 +0200

> Maybe the two Tools servers are not sync'd and we are seeing a round-robin problem?

Yes, this is the case.

I'm currently looking into why one of the servers is lagging.

Best,

	Henrik

---

From: Yaron Sheffer <[email-masked]>
Date: Sun, 18 Jul 2010 18:31:26 +0300

Hey, this is getting interesting. Because just an hour after I posted 
the issue I rechecked, and it was fixed - you saw -09 (I'm not 
hallucinating, Yoav saw it too...). Now it has regressed back to where 
it was before!

Thanks,
	Yaron

On 07/18/2010 05:56 PM, Paul Hoffman wrote:
> In addition, going to<http://tools.ietf.org/html/draft-ietf-ipsecme-ipsec-ha>  takes you to the -08, yet going to<http://tools.ietf.org/html/draft-ietf-ipsecme-ipsec-ha-09>  shows that the tools system knows that the -09 exists.
>
>
> --Paul Hoffman, Director
> --VPN Consortium