Subject: [TOOLS-DEVELOPMENT] Minutes: Tools Call 09 June 2010

From: Steve Conte <[email-masked]>
Date: Wed, 9 Jun 2010 08:20:44 -0700

Tools Call - 09 June 2010

Attendees:

Lars Eggert
Julian Reschke
Steve Conte
Bob Hinden
Matt Larson
Ray Pelletier
Robert Sparks
Glenn Barney
Karen Moreland

1.  Bash the Agenda

No Changes

2.  Database Redesign

RP: Henrik on holiday, no status at this time 

3.  IT Work Update

RP: 

Author and WG Specs - Last call on Thurs.  Get bids within 2 weeks
Alt Streams Spec Dev - Expt completion by 01 Sept.  Will lead to front end and 
group decisions about publication by IAB, IRTF and Independant streams 
Area Mgmt tools - complete
Group Mgmt tools - in progress
Proceedings Proposal - To IAOC on Thurs
IESG Datatracker interface - complete, waiting for acceptance review (3-4 weeks)

4.  WG & Author Front End Specs - status

Part of above

5.  Mission Critical Tools Transfer to Secretariat

GB: idnits is complete.  rfcdiff is not received from Henrik yet.  
Nomcom tools is in progress but HL is working on that
RjS: asking if anything is different with what HL was supplying as there's source
avail.  HL has made some changes and will be sending to AMS soon 

6.  Maastricht Codesprint

RjS: What to be done depends on where DB redesign stands.  Some things are in queue 
though.  
# of committed is small, but it should increase

SC to clarify about the isolation of the room.

7. Other Business
	CafePress
RP: letter sent out and faxed to CafePress.  RP discussing with CafePress and should have some resolution soon on the issue of the ietf StoreID.

SC: Asian tools server up in next few days.  SC to find out who is officially hosting
us

-----
Steve Conte
[email-masked]

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 9 Jun 2010 11:30:30 -0400

All;

One more thing:

Tools Call Time
		Day and time seems to work for everyone.  Calls will be Wednesdays,  
2nd week of each month at 11:00 AM EDT.

Ray
On Jun 9, 2010, at 11:20 AM, Steve Conte wrote:

> RP: letter sent out and faxed to CafePress.  RP discussing with  
> CafePress and should have some resolution soon on the issue of the  
> ietf StoreID.
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development