Subject: [TOOLS-DEVELOPMENT] 9 June Call Details was Re: hi there

From: Ray Pelletier <[email-masked]>
Date: Fri, 4 Jun 2010 10:27:00 -0400

All;

The Tools Call will be Wednesday 9 June at 11:00 AM EDT.  WebEx  
details below,

Ray

Ray Pelletier invites you to attend this online meeting.

Topic: Tools Cmte
Date: Wednesday, June 9, 2010
Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 961 456 095
Meeting Password: (This meeting does not require a password.)

-------------------------------------------------------
To join the online meeting (Now from iPhones too!)
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/j.php?ED=134313042&UID=1126870637&RT=MiMxMQ%3D%3D
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: (This  
meeting does not require a password.)
4. Click "Join".

To view in other time zones or languages, please click the link:
https://workgreen.webex.com/workgreen/j.php?ED=134313042&UID=1126870637&ORT=MiMxMQ%3D%3D

-------------------------------------------------------
To join the audio conference only
-------------------------------------------------------
To receive a call back, provide your phone number when you join the  
meeting, or call the number below and enter the access code.
Call-in toll-free number (US/Canada): 1-866-699-3239
Call-in toll number (US/Canada): 1-408-792-6300
Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=134313042&tollFree=1
Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf

Access code:961 456 095

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://workgreen.webex.com/workgreen/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]
1-703-652-9534

To add this meeting to your calendar program (for example Microsoft  
Outlook), click this link:
https://workgreen.webex.com/workgreen/j.php?ED=134313042&UID=1126870637&ICS=MI&LD=1&RD=2&ST=1&SHA2=6NmNtGByP8bVBG4z-I1efmYfW3D6XZAlWHlB5/LaIgE=&RT=MiMxMQ%3D%3D

The playback of UCF (Universal Communications Format) rich media files  
requires appropriate players. To view this type of rich media files in  
the meeting, please check whether you have the players installed on  
your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

IMPORTANT NOTICE: This WebEx service includes a feature that allows  
audio and any documents and other materials exchanged or viewed during  
the session to be recorded. By joining this session, you automatically  
consent to such recordings. If you do not consent to the recording, do  
not join the session.

On May 17, 2010, at 10:16 AM, Ray Pelletier wrote:

> All;
>
> Let's see which day of the week and hour might work best for June.
>
> http://doodle.com/czat385wmt6imm9x
>
> Ray
>
>
> On May 15, 2010, at 7:53 AM, Henrik Levkowetz wrote:
>
>>
>>
>> On 2010-05-15 08:38 Lars Eggert said the following:
>>> Hi,
>>>
>>> during Anaheim, I took over for Pasi as the IESG person on the team.
>>> It took us a while to sort the list subscription, etc., out, so I'm
>>> not up to speed yet with current projects.
>>>
>>> I do have a question, though: Would it be possible to find a
>>> different time/day for the call? As far as I understand it, it's
>>> Friday evening (my time), and any day would be better than Friday...
>>
>> That would be appreciated by me too.  Although for me the call is one
>> hour earlier local time than for Lars, it's still late on Friday, and
>> sometimes one wants to get out of the city to some weekend activities
>> a bit earlier Friday.
>>
>>
>> Best,
>>
>> 	Henrik
>> _______________________________________________
>> TOOLS-DEVELOPMENT mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/tools-development
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 4 Jun 2010 10:18:55 -0700

Please update the google calendar too.

Thanks,
Bob

On Jun 4, 2010, at 7:27 AM, Ray Pelletier wrote:

> All;
> 
> The Tools Call will be Wednesday 9 June at 11:00 AM EDT.  WebEx details below,
> 
> Ray
> 
> 3. If a password is required, enter the meeting password: (This meeting does not require a password.) 
> 4. Click "Join". 
> 
> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code. 
> To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 
> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php 
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, do not join the session. 
> 
>

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 4 Jun 2010 13:36:34 -0400

> Please update the google calendar too.

Done for that date.  Will get feedback then, if favorable, set the  
repeat for the 2nd week, day and time.

Ray

>> The playback of UCF (Universal Communications Format) rich media  
>> files requires appropriate players. To view this type of rich media  
>> files in the meeting, please check whether you have the players  
>> installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php
>>
>> audio and any documents and other materials exchanged or viewed  
>> during the session to be recorded. By joining this session, you  
>> automatically consent to such recordings. If you do not consent to  
>> the recording, do not join the session.
>>
>>

---

From: Robert Sparks <[email-masked]>
Date: Fri, 4 Jun 2010 12:44:03 -0500

Just to make sure nobody misses potentially being double-booked: there's a 3gpp/IETF dependencies tracking call at that time.
(Gonzalo can cover RAI on that call and I can be on this one).

RjS

---

From: Bob Hinden <[email-masked]>
Date: Mon, 7 Jun 2010 15:54:11 -0700

On Jun 5, 2010, at 2:21 AM, Lars Eggert wrote:

> On 2010-6-4, at 20:18, Bob Hinden wrote:
> What's the URL for that?

I have:

  https://www.google.com/calendar/ical/iaoc-pvt.org_djrkmpfsf145ubr2bps2ku5shc%40group.calendar.google.com/private-1404e2d48367f1b5a5955eae37b13c28/basic.ics

but Ray may need to send you an invite.

Bob