Subject: Re: [TOOLS-DEVELOPMENT] Meeting invitation: Tools Cmte

From: "Glen Barney (AMS)" <[email-masked]>
Date: Fri, 14 May 2010 08:06:45 -0700

Still attempting to log in to the meeting, with no success.

"I'm sorry, your entry 969965480 is not valid, or the meeting has not  
started yet."

None of you are on iChat, so I'm wondering if this call got cancelled,  
and I didn't see it.

I'll check back in in a bit.

Glen

On May 13, 2010, at 9:18 AM, Ray Pelletier wrote:

>
> Hello ,
>
> Ray Pelletier invites you to attend this online meeting.
>
> Topic: Tools Cmte
> Date: Friday, May 14, 2010
> Time: 11:00 am, Eastern Daylight Time (New York, GMT-04:00)
> Meeting Number: 969 965 480
> Meeting Password: (This meeting does not require a password.)
>
>
> -------------------------------------------------------
> To join the online meeting (Now from iPhones too!)
> -------------------------------------------------------
> 1. Go to https://workgreen.webex.com/workgreen/j.php?ED=133839922&UID=1124357247&RT=MiMxMQ%3D%3D
> 2. If requested, enter your name and email address.
> 3. If a password is required, enter the meeting password: (This  
> meeting does not require a password.)
> 4. Click "Join".
>
> To view in other time zones or languages, please click the link:
> https://workgreen.webex.com/workgreen/j.php?ED=133839922&UID=1124357247&ORT=MiMxMQ%3D%3D
>
> -------------------------------------------------------
> To join the audio conference only
> -------------------------------------------------------
> To receive a call back, provide your phone number when you join the  
> meeting, or call the number below and enter the access code.
> Call-in toll-free number (US/Canada): 1-866-699-3239
> Call-in toll number (US/Canada): 1-408-792-6300
> Global call-in numbers: https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=133839922&tollFree=1
> Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf
>
> Access code:969 965 480
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://workgreen.webex.com/workgreen/mc
> 2. On the left navigation bar, click "Support".
>
> You can contact me at:
> [email-masked]
> 1-703-652-9534
>
> To add this meeting to your calendar program (for example Microsoft  
> Outlook), click this link:
> https://workgreen.webex.com/workgreen/j.php?ED=133839922&UID=1124357247&ICS=MI&LD=1&RD=2&ST=1&SHA2=fPr1gIXNFqo9d2N/wUow5gj1jrXv/URWQla9Rrc2Tl0=&RT=MiMxMQ%3D%3D
>
> The playback of UCF (Universal Communications Format) rich media  
> files requires appropriate players. To view this type of rich media  
> files in the meeting, please check whether you have the players  
> installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php
>
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
>
> http://www.webex.com
>
>
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows  
> audio and any documents and other materials exchanged or viewed  
> during the session to be recorded. By joining this session, you  
> automatically consent to such recordings. If you do not consent to  
> the recording, do not join the session.

---

From: Bob Hinden <[email-masked]>
Date: Fri, 14 May 2010 08:11:10 -0700

Try again.  Should be OK now.

Bob

On May 14, 2010, at 8:06 AM, Glen Barney (AMS) wrote:

> "I'm sorry, your entry 969965480 is not valid, or the meeting has not started yet."
> 
> None of you are on iChat, so I'm wondering if this call got cancelled, and I didn't see it.
> 
>> 3. If a password is required, enter the meeting password: (This meeting does not require a password.)
>> 4. Click "Join".
>> 
>> To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code.
>> To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
>> The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://workgreen.webex.com/workgreen/systemdiagnosis.php
>> 
>> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, do not join the session.
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development