Subject: [TOOLS-DEVELOPMENT] How can I find out what an address @tools.ietf.org is and maybe chage it?

From: Paul Hoffman <[email-masked]>
Date: Mon, 24 May 2010 07:37:34 -0700

<http://tools.ietf.org/> does not say what is stored in addresses like <WG>[email-masked] or how to change it. I believe that one of them might be out of date, but have no way to verify.

--Paul Hoffman, Director
--VPN Consortium

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 25 May 2010 12:05:14 +0200

Hi Paul,

> <http://tools.ietf.org/> does not say what is stored in addresses like <WG>[email-masked] or how to change it. I believe that one of them might be out of date, but have no way to verify.

Mmm.  Right.  Ok, it does now.  The link for
"Email aliases to draft authors and chairs" now points to the
alias list.

Best,

	Henrik

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 25 May 2010 07:40:15 -0700

>"Email aliases to draft authors and chairs" now points to the

Excellent, thanks!

--Paul Hoffman, Director
--VPN Consortium

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 26 May 2010 14:34:27 +0200

>> "Email aliases to draft authors and chairs" now points to the

I've removed the links again.  Oonly hours after I created the links, a huge
spam run targeted many of the aliases.  It seems that at least some spam
harvesters go wild at the sight of somehting formatted as an alias list.

	Henrik

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 26 May 2010 07:18:29 -0700

>harvesters go wild at the sight of somehting formatted as an alias list.

<sigh> Understood.

Possibly put it behind a trivial program that makes one type in the name of the WG / draft in order to see the names that are expanded.

--Paul Hoffman, Director
--VPN Consortium

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 26 May 2010 17:41:58 +0200

> At 2:34 PM +0200 5/26/10, Henrik Levkowetz wrote:
...
> Possibly put it behind a trivial program that makes one type in the
> name of the WG / draft in order to see the names that are expanded.

Yes, I thought of that, but that also takes time.  I've now reverted again, to
showing the links, but requiring users to log in to see them.

Best,

	Henrik