Subject: [TOOLS-DEVELOPMENT] hi there

From: Lars Eggert <[email-masked]>
Date: Sat, 15 May 2010 09:38:11 +0300

Hi,

during Anaheim, I took over for Pasi as the IESG person on the team. It took us a while to sort the list subscription, etc., out, so I'm not up to speed yet with current projects.

I do have a question, though: Would it be possible to find a different time/day for the call? As far as I understand it, it's Friday evening (my time), and any day would be better than Friday...

Thanks,
Lars

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 15 May 2010 13:53:53 +0200

On 2010-05-15 08:38 Lars Eggert said the following:
> Hi,
> 
> during Anaheim, I took over for Pasi as the IESG person on the team.
> It took us a while to sort the list subscription, etc., out, so I'm
> not up to speed yet with current projects.
> 
> I do have a question, though: Would it be possible to find a
> different time/day for the call? As far as I understand it, it's
> Friday evening (my time), and any day would be better than Friday...

That would be appreciated by me too.  Although for me the call is one
hour earlier local time than for Lars, it's still late on Friday, and
sometimes one wants to get out of the city to some weekend activities
a bit earlier Friday.

Best,

	Henrik

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 17 May 2010 10:16:36 -0400

All;

Let's see which day of the week and hour might work best for June.

http://doodle.com/czat385wmt6imm9x

Ray

On May 15, 2010, at 7:53 AM, Henrik Levkowetz wrote:

> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 17 May 2010 17:10:52 +0200

Hi Ray,

I'm going to be on vacation from June 4th to June 18th, so no date
in the June 7 - 9 range is going to be particularly good.  I'm going
to answer this as if the dates were for the week May 31st to June 4th,
so that the poll can still be helpful in finding a time which would
work for Lars and all more generally.

Best,

	Henrik

---

From: Bob Hinden <[email-masked]>
Date: Mon, 17 May 2010 08:20:50 -0700

Ray,

I responded to the poll, but also wanted to say that that week was already busy for me.  I would have more available time, if it was another week or the next month.  

Bob