Subject: [TOOLS-DEVELOPMENT] Critical Tools

From: Russ Housley <[email-masked]>
Date: Sat, 03 Apr 2010 17:04:31 -0400

As I understand the current situation, the following tools have been
declared critical:

	Datatracker
	IDnits
	RFCdiff
	postconfirm
	I-D Submission
	NomCom Support

I know that the NomCom support tools have not been moved to www.ietf.org
yet, but there is a plan in the works.  The others are already there I
believe.  Please correct me if I am incorrect.

Thanks,
  Russ

---

From: "Glen Barney (AMS)" <[email-masked]>
Date: Sat, 3 Apr 2010 14:23:40 -0700

> believe.  Please correct me if I am incorrect.

We currently have:

Datatracker - In Production
Idnits - In Final Testing
Postconfirm - In Production
I-D-Submittion - In Production (with a new big upgrade pending from team?)

We do not have:

RFCdiff - Henrik is waiting on Glen to finish IDNits redeployment
NomCom Support - Henrik is handling this personally.

That's how it looks to me, fwiw...

Glen

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 04 Apr 2010 01:20:50 +0200

> That's how it looks to me, fwiw...

Full agreement :-)

	Henrik