Subject: [TOOLS-DEVELOPMENT] XML source for submitted I-Ds

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 17 Feb 2010 14:44:16 -0000

Hi,

I went to https://datatracker.ietf.org/ and searched to take me to 
https://datatracker.ietf.org/doc/draft-ietf-roll-rpl/

There is a link for the XML version and it shows me...

| The XML page cannot be displayed
| Cannot view XML input using style sheet. Please correct the error and
| then click the Refresh button, or try again later.
|
| The system cannot locate the object specified. Error processing resource
| 'http://www.ietf.org/id/rfc2629.dtd'.

The authors swear that they submitted the XML

Any clues?

A

---

From: <[email-masked]>
Date: Thu, 18 Feb 2010 12:29:51 +0100

Hi Adrian,

The error message is coming from your browser, because it tries
to display the XML and doesn't quite know how.

Try right-clicking the xml link, and select "Save Link As.."/
"Save Target As...".

Best regards,
Pasi

> -----Original Message-----
> From: [email-masked] [mailto:tools-development-
> [email-masked]] On Behalf Of ext Adrian Farrel
> Sent: 17 February, 2010 16:44
> To: [email-masked]
> Subject: [TOOLS-DEVELOPMENT] XML source for submitted I-Ds
> 
> Hi,
> 
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development