Subject: [TOOLS-DEVELOPMENT] liaison tool

From: Lars Eggert <[email-masked]>
Date: Mon, 28 Dec 2009 09:57:04 +0100

Hi, tools team,

last I checked, I could only sent on behalf of the IESG, but now it looks like I can send on behalf of *anybody*, including other many SDOs (huge list of groups in the popup, incl. many duplicates.) Tools issue?

Lars

On 2009-12-28, at 9:54, Lars Eggert wrote:
> On 2009-12-27, at 13:56, Adrian Farrel wrote:
>> There is a web tool for sending liaisons...
>> https://datatracker.ietf.org/cgi-bin/ls/liaison_manager.cgi
> 
> I know, but last I checked I could only sent on behalf of TSV and not on behalf of the entire IESG...

---

From: Glen <[email-masked]>
Date: Mon, 28 Dec 2009 09:17:29 -0800

This one is ours. Can you email me privately with your current login/ 
pw so we can see what you see? I will have a programmer check it when  
we reopen next week.

Thanks!
Glen

On Dec 28, 2009, at 12:57 AM, Lars Eggert <[email-masked]> wrote:

> Hi, tools team,
>
> last I checked, I could only sent on behalf of the IESG, but now it  
> looks like I can send on behalf of *anybody*, including other many  
> SDOs (huge list of groups in the popup, incl. many duplicates.)  
> Tools issue?
>
> Lars
>
> _______________________________________________
> TOOLS-DEVELOPMENT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-development